PDA

View Full Version : Help needed


smiggs
22nd Mar 2000, 04:27 PM
I have installed the latest version of Infiltration 2.7 something I have the latest UT patch 4.05b and the bundle pack and a whole loada maps. Anyway after installing INF I played it once, great weapons gameplay etc i thought this is cool but to my horror after that what must have been a two hour session the next time a tried to load UT up it was not responding when I exited the vid so I went to have a dump and it was still stuck tried playing the vid all the way through again same story then a I tried reinstalling all the stuff found it worked perfect without INF but not with INF installed I even downloaded INF and the patch again.

If you can help I am desperate to play INF again damn computer gives me a hint and doesn't let play anymore /infopop/emoticons/icon_frown.gif

Yorb
23rd Mar 2000, 03:30 PM
AHA! So, what happens is that everything works fine until you hit escape to stop the CityIntro movie, and jump to the UT main screen?!

If so, this is all very interesting. You say it only does that when INF is INSTALLED? Not when it is NOT installed? Because I have the exact same problem, only it does that when INF is NOT installed! No problems whatsoever if it IS installed.

So, I'm stuck with buggy ol' INF version 2.71. =)

Now that I read your post, I think that the problem lies somewhere in an 'ini' file, or maybe an 'int'. Some preference that gets screwed up when INF is installed, and it thinks it shouldn't be, or vice versa.

I'm interested to know if you find any answers to this. =)

smiggs
24th Mar 2000, 10:23 PM
ya it also happens when double click from Windows Explorer on a map to go into a DM as you can and then want to leave. So your probably right its something to do with the int file (I checked the ini file that looked the same but with an extra line refering to INF thats supposed to be there it says in the manual)

Heres hoping that 2.8 is my saviour /infopop/emoticons/icon_smile.gif

If any of you guys know anything that might have screwed a INF and UT combo please help me. COurse it could just be my crappy PC 64mb of RAM P233 Voodoo 1 and not much disk space but enough about 800mb (i cleared some in case that was the case).

PLEASE HELP PLEASE

smiggs
1st Apr 2000, 08:06 AM
up move on up I need a solution please