PDA

View Full Version : Problems with Infiltration with new patch for UT?


Bloody_Fewl
28th Mar 2000, 03:09 PM
Uh, I just got done downloading Infiltration 2.71 but I haven't installed it yet. I'm using UT ver. 405b I believe *grin*

Anyway, I saw a post or two from people saying they're having trouble with Inf for the new UT update. Frankly, I'm not sure what difference the new UT update will fix etc., but I just wanted to know what conflicts if any, before I run off and install this puppy (and eventually the new UT update 'if' I gotta have it). Thanks.

shan
29th Mar 2000, 05:02 AM
Copied directly off the very front page of the Infiltration site:

"Well the latest patch from Epic, version 413, seems to drop Infiltration into a bucket of 'no workie'. The reason for this is because something in the 413 patch brings our destructable ammo to a screeching halt. It also has the same effect on the similiar mutator by Digital Extremes. Because of this, simply turning off that feature, despite all the voices telling you not to, should keep your Infiltration running smooth and strong! We're working on a solution for this problem when we release the online fixes, so bear with us!"

This should answer your question.

Shan

------------------
Download the maps, mods and skins then come play with us!

Visit us at www.sgservers.com (http://www.sgservers.com) and stop by our voice or text Forums (http://www.sgservers.com/chat_pick.htm).

Bloody_Fewl
29th Mar 2000, 04:56 PM
Thanks shan

I think what I'll have to do is hold off on all this. Besides, I've mostly been playing offline anyway...my dial up sucks eggs =P