PDA

View Full Version : Running UT server on win98se ICS client Machine


IP_FREELY
12th Dec 1999, 05:03 PM
Can not get UT (or any game) to work on a client machine running behind win98se ICS. I've tried port maping, mapped port 7777. (I used a program to do it) Its a UDP port with "normal" translation. I can see the game as a LAN game but no one can see it over the net. Help Help Help

Guinness
13th Dec 1999, 03:18 AM
I had the exact same problem that you have. I could not host on the Server (ICS) machine on my LAN or from the internet. Could not see LAN games on the client machine after hosting on server. Tried sygate and it got fixed. Get a hub (or crossover cable) and use sygate or wingate. For some reason ICS closes the port/ or something else that prevents the machine to be seen.
I personally got a second IP add from my cable co and using a hub. I do not haver any problems hosting/joining games from either Server/Client machines now.
Good Luck...

Frag HAPPY /~unreal/ubb/html/smile.gif

IP_FREELY
15th Dec 1999, 09:12 PM
Tried the sygate. Still can not run server games on the client. Or at least no one one the internet can see them!!! And I did enable the options in the config file. How did you get it to work??? What did I miss?

Donald24
20th Dec 1999, 05:48 AM
Hi there,

have no probs with Winroute3.0 lite! I changed none of the default settings. It's very easy to install and use.

It's from tiny software.

DON

Highlander
20th Mar 2000, 08:23 AM
Well, I guess everyone could have just said I don't know...

I have this same problem. I am trying to host a UT Server on a machine running ICS, people can see and join my game but they then just hang. It's nice to know that there are other solutions out there but can it be done with ICS and Windows 98SE? That is the question.

Thanks,

Peter.