PDA

View Full Version : 2.75 and 2.82 together


)(@\/
6th Dec 2000, 09:54 AM
Can 2.5 and 2.82 be run on the same machine with only one install??

I have 2.82 now, but want to play online. I tried putting 2.75 stuff in my System/Textures/etc folders and got messages about replacing files that were newer with the old.

Should I install 2.75 and then 2.82

THANKS :),
)(@\/

BTW, I use/play on a Mac now but will be buying the PC version soon to make maps!! I am also HOPING to serve INF games as well 5:30pm-7:00am CST M-F. I'll post when I'm up and running!!

(Currently in the process updating my Linux box and using the old HD for windoz...)

killer_j1
22nd Dec 2000, 02:27 AM
if youve installed 2.8+ and then install 2.75. the 2.75 will mess up the 2.8+ so no not a good idea. bleave me ive tryed :D

__________________________________________________
hold my breath in side while i wish for death oh god pleaz help me.

MongrelDog
24th Dec 2000, 08:06 AM
I installed 2.75 first and 2.82 later and they still both work fine. Not that anybody plays 2.75 online anymore, but they both still run...

-=SDS=-A-TeamDan
28th Dec 2000, 12:47 PM
i have a new computer, installed 2.75 the day i got it, the next day i dl 2.8-2.82 and if i may quote some great man, they both run smoother than creamery butter.!!

http://web.ntown.net/~dpatton/A-TD.gif