PDA

View Full Version : 2.85 Servers....


kinf
13th Mar 2001, 01:02 AM
I tried joining many servers hosting 2.85 but i got an error saying UMenu version mismatch on all of them?! Where can i get the updated UMenu???

EMINEM[FhOa]

()Mappin and Cappin 24/7()