PDA

View Full Version : Playing full screen.


At0mic_PC
31st May 2001, 04:28 PM
Is there a setting for this? I'm running in D3d 640 and my desktop is 1024. Vey big difference.

Swedix
31st May 2001, 05:32 PM
Open up your unrealtournament.ini
Check for the section [D3DDrv.D3DRenderDevice]
Scroll down a bit until you find StartupFullscreen=. Set it to True.

[saQ]IT
31st May 2001, 06:38 PM
If you have any lag/stutter/frame rate problems after going to full screen...try leaving UT at 640X480 and setting your monitors screen res to 640X 480 ..that way you arent taxing yer machine to put out that huge, detailed, asskickin map! I only say this because turning down my screen res and boosting my video refresh rate was how I finally got a really good D3D picture to run smooth while playing a 12 person FFA instagib match
......................... :instagib: .....................