PDA

View Full Version : Help fast Mac!


Hypenotist
23rd May 2001, 07:39 PM
Ok I re-installed UT and INF recently and got the new mac INF launcher...
1.I have another version of UT with just tactical ops mod
2.The version I re-installed was just INF
3.The new launcher seems to launch the tac ops version and not the INF version.
4.I emailed AnFact@aol.com and he hasn't responded.
5.The old launcher worked fine, now it's gone...upgraded, whatever...
6.I can't play INF now and it sucks.
7.I've tried relocating the TO version and it doesn't help.
8.If you have the old launcher please email me! charleswernette@home.com
It came with diff ini files for diff video cards like rage voodoo I need the rage ones. The new launcher didn't have these.
9.If you know a simple fix email me also, I'm working on a project with others right now and not being able to play is messing it up.

Mac_Fodder
24th May 2001, 09:24 AM
Hypenotist,

Or anyone else that needs it. Here is a link the old mac launcher.
Mac Fodder's Place (http://homepage.mac.com/mac_fodder/)

hawaiian c
25th May 2001, 09:28 AM
i think you need too put in the althere folder?
the one u dont have tac opt on it.