PDA

View Full Version : My mouse lags..


SpidahX
15th May 2001, 05:49 PM
I don't know what's wrong.. but my mouse began to lag.

It was working like a charm before.. but after I put the UT into a window.. and then returned to windows and returned in UT.. the mouse began to lag.. I tried to re-start UT, restart Windows.. nothing.. I then re-installed ut and it's the same problem.. I don't get it..

And now.. when I put 32bit or a higher resolution.. it lags even more.. I don't know why.. but it was working perfectly before..

Can someone help me ? I got Win2k, geforce 2 gts

Robot TinMan|BuF
16th May 2001, 07:17 AM
Dunno if U managed to solve yer prob yet, but what kinda mouse U have?
Drivers? Graphics drivers?
Have U changed any settings, beside turning UT into a window and back again?

Slick_Willy
16th May 2001, 10:10 AM
Download and install the 12.20 GeForce Drivers from www.the-ctrl-alt-del.com

Swedix
16th May 2001, 10:24 AM
Read here at Geforce FAQ (http://www.geforcefaq.com/faq.cgi#sw:gam:ut:mouselag)
They have some tip for you.

Gir
16th May 2001, 10:45 AM
Disable the AGP textures in D3D mode. It makes my mouse lag too.