PDA

View Full Version : Mouse Scroll Probs


Psychotron
26th Feb 2000, 02:33 AM
Hey, has anyone had any troubles with their mouse scroll not working in UT. I have a Logitech FirstMouse+ OEM running on a Win2k machine with a Viper550 using 3.78 reference and Mouseware 9.0. The scroll doesn't work and either does the button. Definitely a pain in a massive CTF session.
Can anyone help me out?

Thanks.

Daghdha
26th Feb 2000, 11:56 AM
I have one too.. scroll mousy, m$ exploder kind.
And when i look in the menu to assign buttons i notice i can assign
click - left mouse
right click - right mouse

But no middle click!
Nor can you specify a key combo to be executed when you click.

e.g. NEXT is basically ALT-<left arrow> being generated.
Why not give user the option to specify his own text/shortcut.

Pisses me off that.
Hope you find a solution coz middle is my secundairy fire :/

NB: This is not a UT problem real, mor a mouse driver problem. As i see it.

Psychotron
27th Feb 2000, 04:24 AM
Hey, for anyone who uses a Logitech mouse with a scroll and find their scroll doesn't work in UT, here is a fix (finally!)
Go to Logitech's site and there is a registry patch you can run that will fix it. Basically, the logitech driver and mouseware has problems with the game. If you run the task manager and End Task EM_EXEC.EXE and run UT, you should find your mouse scroll working again. The reg entry I believe resolves this without having to kill that process.

Eternal3001
28th Feb 2000, 05:21 PM
Probably missed it but I didn't find no such thing in logitech.com