PDA

View Full Version : Running ucc (dedicated server) under Linux


Blasikov
13th Feb 2000, 10:12 AM
Hiyas,

I was wondering if there are any Linux ucc (UT dedicated server) admins out there that might be able to help.

I'm trying to get a dedicated UT server up. I installed per the Linux instructions and have 402 patch installed.

I tried starting the server with the command "/<UTDir>/ucc server DM-Turbine" but it aborts with the following in ucc.log:

Critical: MisingIni [sic]

The UnrealTournament.ini is in place (the one the install instructions references) and I even tried copying to ucc.ini, server.ini, etc. No dice...

Any thoughts or suggestions? Thanks alot!



------------------
You've been blas-ted by Blasikov =)

Sirlic
14th Feb 2000, 04:40 PM
Ok so I cant help you and I'm sory if I got your hopes up. But I am just making the switch from Windose to Linux and of all the things I can't baire to leave behind, (OS crashes not umung them) UT is at the top of the list. So What I was hoping you could tell me is what I need to get UT running under linux? (Corel linux by the way.)
I have UT already (obviously) but no idea what it takes to install UT in linux. (Infact this may be taking the piss a bit, as I havent even tried, because I don't understand linux yet and I want to get it right streight off.)

Sory if I'm being a f**kwit but I find it's usualy a better idea to make a fool of ones self by seeming ingnorant than it is to do so by pretending you know what you're talking about. /~unreal/ubb/html/smile.gif

Thanks

http://www.planetunreal.com/images/bullet2.gif
Observe all things.
Corect a few.
And remain silent about the rest.
NG number 70518

1KrazyFool
14th Feb 2000, 07:29 PM
Did you use a full command line like:

./ucc server DOM-Sesmar.unr?game=Botpack.Domination

Replace my map with yours of course. Also should be like Botpack.DeathMatchPlus or something like that. And if you specify an .ini file, you have to add ini=ucc.ini or whatever.