PDA

View Full Version : Savage 4 and D3D / S3 metal


Da_BeAsT
9th Dec 1999, 03:56 PM
when I run the S3 metal driver the game runs a little slow and crashes after about 10 mins
whole comp freezes /~unreal/ubb/html/smile.gif
when I use D3D the game it fine, but the menu screen if messed up, and has loads of lines across it
anyone having this problem?
I am using a Savage 4 32 meg
It is annoying me big time

------------------
Da_BeAsT, Licence to gib

ASHAW001
9th Dec 1999, 06:48 PM
YEA, I HAVE THE STEALTHIII, AND IT DOES THE SAME THING YOURS IS DOING.THESE GUYS WON'T HELP, DIAMOND A S3 WON'T HELP. I GUESS WE ARE SCREWED. I'M DOWNLOADING THE PATCH RIGHT NOW. I SURE HOPE IT HELPS. THE S3 GRAPHICS ARE KILLER, BUT THE FREEZE UPS SUCK. I ACTUALLY GOT AN HOUR OF PLAY IN LAST NIGHT, BEFORE IT FROZE. CAN ANY ONE SAY FUBAR?

ASHAW001
9th Dec 1999, 08:40 PM
the patch was no fix for the stealthIII

SteveLS
18th Dec 1999, 06:41 AM
I have a Creative 3D blaster S4, and I am not having any crashing problems. One thing you should try, is find a decent set of drivers. Try Rizen's tweaked drivers, (V 1.05 or later), and follow the instructions on improving the stability of UT.

I play at 800X600X32, high everything with no slowdowns, stuttering, lock-ups, or anything.

ASHAW001
18th Dec 1999, 11:37 AM
where do we find rizen's tweaked drivers?

PsychoDad
10th Feb 2000, 01:00 PM
Tons of different "Tweaked" drivers at: http://s3.nextmill.com

DeeVee9
11th Feb 2000, 09:51 PM
Been there, went to the site, downloaded that. No luck. Just made things more complicated. I have a Diamond Stealth III, and it runs best on D3D with no freezes or crashing, but the only reason I got this 3d card is so I could experience S3. It runs well on UT, but it freezes after 10 or so minutes, like you guys said. What the hell's with that???