PDA

View Full Version : UTbasePatch413.zip desn't work!


snipeX
15th Apr 2000, 05:28 AM
I just got UT and when I download the patch and double click the self extractor it says "Winzip self extacter header corrupt. Possible cause: bad disk or transfer error" then I tried to manaually extact it with winzip and it worked but when i clicked the UTbasePatch413.exe it said "Installer file is corrupt probably due to a incomplete or corrupt download" can you someone please either upload a working version of the patch or e-mail me it?

Paladinfin
16th Apr 2000, 11:16 AM
Well, I have to say that you are not alone my friend... Patch 413 patches my game, and then the Unrealtournament.exe doesn't work. In windows mode it says ".... is not valid win32 app", and in DOS mode it gives something about "program doesn't fit into memory". And yes, I tried to download from many different sites... DAMN!

Paladinfin
16th Apr 2000, 11:16 AM
Well, I have to say that you are not alone my friend... Patch 413 patches my game, and then the Unrealtournament.exe doesn't work. In windows mode it says ".... is not valid win32 app", and in DOS mode it gives something about "program doesn't fit into memory". And yes, I tried to download from many different sites... DAMN!

Paladinfin
16th Apr 2000, 11:19 AM
Ah, hey, try this ! Sounds cool /~unreal/ubb/html/smile.gif

From epics site:

***
Several issues with the 413 patch have been pointed out. We will have an updated patch as soon as possible to address these issues. In the meantime, if you are having D3D video performance problems, see Erik's update below. If you are having problems installing UT, or getting an error after installation that "UnrealTournament.exe is not a valid Win32 application" or "UnrealTournament.exe is too big to fit into system memory", try installing into the default directory for UT (c:\UnrealTournament). Our patch installer seems to be occasionally corrupting files when installing into different directory structures. We are still working on the problems of the 413 patch not working with minimum installs, and problems patching the Spanish/Italian version of UT.
***