PDA

View Full Version : Problem with Reactor6.


AuspeX
5th Apr 2001, 05:28 AM
I really want to run Reactor6 on the hate club. I really do.

However, I get this error that will do one of two things:

1) Cycle indefinitely trying to load Reactor
2) Or switch to the next map.

Number one essentially kills the server, which is bad.

From what I can tell, the error consists of the following:

Warning: Failed to load 'Editor': Can't find file for package 'Editor'
Warning: Failed to load 'DM-Reactor-Sector_6_INF.unr': Can't find file for package 'Editor'
Warning: Failed to load 'Level None.MyLevel': Can't find file for package 'Editor'

I'm running a dedicated server installed with the "server only" package. Is there something in the full install that I'm missing?

This map runs fine on my home machine, which is why I think a full install might fix it.

AX.
(bastard operator of the Hate Club :) )

EL_Kabong
6th Apr 2001, 05:01 AM
If I remember correctly, that map doesn't run on the dedicated server release of UT, you'd be better off using the regular install of UT for your server, but there is another possible solution you can try, I can't test it myself at the moment to see if it will work, but you can try to copy these 3 files from your UTsystem folder on your client machine to your servers UT system folder (Editor.u, Editor.int, Editor.dll). I suspect you only need Editor.u, but the other 2 files shouldn't hurt.

if you decide to transfer the files, I'll be greatful if you let me know if it worked. I'll also pass this post on to the mapper (Spooger) to see if he has better info

AuspeX
6th Apr 2001, 04:07 PM
Ahh, ok... thanks for the info.

Yeah, I thought it might have something to do with that. I'll try it out tonight and see if it works...

Anrky
6th Apr 2001, 11:01 PM
I run Reactor 6 on a dedicated server with no problems...


now Big Clapper 2, that is another story...

Spooge
7th Apr 2001, 12:25 AM
It seems that more than a handfull of maps will not run on the dedicated server release of UT... RS6 included.

I also would like to know if EL_Kabong's idea would work. And as mentioned, the full install of UT running server has no problems.

I'm sorry I don't have any answers for you and I appreciate anything that you might try that would enable you to run my map.

I would also send those files to you if you would like to contact me. My email is on my site (under my signature), hope to hear from you.

Thanks

Daniel "Spooger" Patton

AuspeX
7th Apr 2001, 03:05 AM
Yeah, I uploaded editor.* and it worked, as the error message implied.

Guess it was just that dependency... hmmm.

EL_Kabong
7th Apr 2001, 05:15 AM
thx for posting your findings, I'm sure Spooger will be happy there is now a simple fix for that map on the dedicated server version of UT.

I have a feeling there is some editor specific item such as a pawn that may be in the map, which would probably explain why it will not run without the file, but at least a fix is known thanks to your help.