PDA

View Full Version : flashing, corrupted textures


diddle2000
30th Mar 2001, 03:12 AM
Hi,

I'm just wondering if anyone else is experiencing these weird texture corruptions in unreal tournament with detailed textures enabled (see screenshots below). Now I've tried virtually any detonator/via driver combination, I get always the same problem. Switching the d3ddrv.dll with the one from patch 428 makes the problem disapear, but with a considerable speed and quality loss. I have no problems in any other games. btw I had exactly the same on my old tnt2 (I think they were at patch version 418 at that time). Anyone knowing an answer?

thanks.

Diddle2000

my config:
duron700@850
abit kt7
msi geforce2 mx
sblive
winME
via4in1 4.29, detonator 10.01
Unreal Tournament, patched to 436

snapshot: at a certain angle, everything is fine; the detailed textures are correctly displayed. Now moving slightly the mouse I get this! Notice the center part were the details are completely washed out and the border of the phenomenon with random lines. Running through the game gives the impression of flashing textures.

Crager
30th Mar 2001, 07:07 AM
If your going to use the textures from the 2nd cd, use opengl not d3d.

kerilk
30th Mar 2001, 04:38 PM
This is a prblem I know very well, and it comes from the d3ddrv.dll. I know a way to solve the problem : try to find the ut GOTY edition (Game of the year edition) and copy its d3ddrv.dll to your unreal\system directory. This will solve your problem and the GOTY is a 4.36 too, so you won't loose any performance.