PDA

View Full Version : UT Patch for Ati Radeon ?


[BKJ]I)iablo
14th Mar 2001, 09:42 AM
Hi there,

a friend told me, thereŽs a patch for UT for Radeon Graphicboard.
Is it true ?

If so, where do i get it ?

Thx

The Dopefish
14th Mar 2001, 03:48 PM
Epic doesn't make patches for specific 3D accelerators...perhaps he meant to say that there are new UT drivers for the Direct3D and OpenGL APIs (Unreal Tech Site (http://unreal.epicgames.com)).

[BKJ]I)iablo
15th Mar 2001, 06:52 AM
Thx

IŽll try it out

TwoHardCore
15th Mar 2001, 10:25 AM
you should also try out some of the beta drivers....I've had better success with the BETA 7041 (from MS) and the 7075. You can get the latest beta drivers from http://www.rage3d.com or several other 3d sites.

I'm using the UT 4.36 patch and all seems well with D3D, but OGL is hideos and slow (some tweaking may be needed?)

MaEsTrO[KYRO]
15th Mar 2001, 02:30 PM
i cant get any of the beta drivers to install right .every time i reboot my system its in 6??x8??,256 color and cant be changed .the only drivers that install right are the ones that come with the card( 3063 ) HOW DID U INSTALL THEM?

TwoHardCore
15th Mar 2001, 07:42 PM
There are always registry entries that are left when you uninstall the drivers, so you've gotta clean them out. Here is a link (http://www.rage3d.com/forum/ubbhtml/Archives/Archive-000001/HTML/20010104-13-004006.html) to the install guide with instructions of how to install the drivers.

I too get a 640x480 16 color screen until the drivers have been updated. And there's actually tons of UT players on the Rage forum, so you may wanna bookmark the site.

hth

MaEsTrO[KYRO]
15th Mar 2001, 08:40 PM
yeah ive there alot lately.ive seen that and fellow it everytime .ive tried 7072 and 7075 and they start up right after my sys reboots from the install but when i turn it off and back on its f%#kedup .like 640*480 in 16colors .