PDA

View Full Version : FOR ATTENTION OF FORUM ADMINS!!!


[BuF]Wacky
25th Mar 2000, 05:17 PM
Many people using PU are having problems accessing the Unreal Tournament Forum.
It either takes ages to load or it simply won't load at all.
Is anything being done about it? /~unreal/ubb/html/smile.gif

MRHYDE
25th Mar 2000, 06:17 PM
I know it has been a week since I could get in, maybe I got in once, but it gets to loading 3k then just hangs. Wierd

[BuF]Wacky
25th Mar 2000, 06:30 PM
Yeah, same thing happens to me. The page will only partially load. It just seems to load the page header and that's it!


"People tell me to ignore the voices in my head, but the voices tell me not to listen!"

MRHYDE
25th Mar 2000, 06:39 PM
that is more than I get... sad I am said sam I am

[BuF]Wacky
25th Mar 2000, 06:46 PM
You can still see the threads in the UT forum that are active.
On the main Forum page click on "View Today's Active Topics". It only lists the threads that have been replied to in the last day, but it's better than nothing I guess /~unreal/ubb/html/smile.gif

http://www.planetunreal.com/images/bullet2.gif

Yellow5
25th Mar 2000, 09:11 PM
Nope! We're sitting on our butts doing nothing... /~unreal/ubb/html/wink.gif

Stallion had to edit the UT area index file BY HAND to remove the problem that was causing the UT area to slow down. It's up and running now!

- Y5

[This message has been edited by Yellow5 (edited 03-25-2000).]

[BuF]Wacky
26th Mar 2000, 07:05 AM
WELL DONE GUYS /~unreal/ubb/html/smile.gif
and especially Stallion /~unreal/ubb/html/smile.gif /~unreal/ubb/html/smile.gif /~unreal/ubb/html/smile.gif