PDA

View Full Version : NO sound :(


[CDU] Mescalino
18th Feb 2001, 12:53 PM
I have no sound under Unreal Tournament.

My sound works on any media player i have. But it won't work in UT.

I looked at my prefferences and discovered that sometimes my sound volume has decresed to 0.
When i play UT i have no other aplication running that uses my sound except sometimes ICQ but that shouldn't be a problem. (it never has before)

I haven't upgrade any sound devices (as far as i know) from when it worked until now.

My system:
PII 333MHz
ASUS p97L2
64 MB (hoping to upgrade this very soon)
Diamond Viper V330 4Mb
Diamond VooDoo II 8Mb
SB 64AWE oem

FireSlash
18th Feb 2001, 05:52 PM
check these things, in this order
1) make sure volume is turned up in windows and UT
2) check that no other sound orrented programs are running (media player, cd player etc)
3) check that your card is direct x certified (should be if its a AWE 64)
4) check that your dirvers are actually AWE 64 drivers, somtimes windows screws them up and thay dont work with all programs
5) update sound drivers
6)update direct X (i think 8a is the latest)
7)reinstall UT
if none of those work then im clueless. your card should work, i run a old AWE 32 and it works fine.