PDA

View Full Version : problem re-installing unreal


Lessa
16th Dec 1999, 10:09 AM
i have a win95, p3500 with a voodoo3 agp card and i have tried to re-install unreal, from a system crash. all i get is either a blue screen of death or it just keeps reading the drive and never installs. i have installed directx 7.0 and the newest 3dfx drivers and i still get this same problem. please help!

thanks

Lessa /~unreal/ubb/html/smile.gif

[PuF]The-Wraith_DS
16th Dec 1999, 01:29 PM
Go to my computer, and open the cd icon into the Unreal files on the disc, and there should be a executable icon you can try.. Email me if that don't work!!


sonicman@lakecounty.net

http://www.planetunreal.com/images/bullet2.gif
Yes, that shadow you see behind you is me !!! Fear me!!

Lessa
17th Dec 1999, 10:04 PM
i have tried to re-install this several times, it doesn't meeter if it autoruns or if i install it from the run, explorer, or from my computer. i was wondering if there might be something that is in the registry that isn't removed during the uninstall.....

thanks,

Lessa /~unreal/ubb/html/smile.gif

Guinness
18th Dec 1999, 02:31 AM
Try... Run>regedit> search "unreal (if you have unreal/not UT but Unreal(1) type unrealtournament. Dlete every reg key that comes as a find. Make sure it is an unrealtournament key. If in doubts "DO NOT DELETE" or you could crash your system. Reboot>re-install UT
Of course you did... Control panel>add/remove programs> UT-Remove right?
Hope that helps
Good Luck
JJ

Lessa
26th Dec 1999, 12:26 PM
ok, i have the game now installed and patched to 225f, and when i start it, it asks about a 3dfx card and if i want to use it and i say yes and then the screen goes black and then nothing. the game locks up and i have to quit. i have the latest drivers for the voodoo3 card. any suggestions?

Bullwinkle
14th Jan 2000, 06:51 AM
I recently purchased Unreal for a friend who is running a P266MMX, 32 SDRAM with a VooDoo II card. It does the same thing you describe (black screen) with a few exceptions. The sound is still running and it doesn't hang. I can still select the menu options (from memory of course because I can't see anything). The game runs with software rendering but not when I select Glide. This version is also patched with the latest. Hopefully someone out there has a suggestion.