PDA

View Full Version : Uncle Bangin Needs Some Assistance...


I_B_Bangin
30th Jan 2001, 01:48 PM
I just bought a Micro Optical mouse and want to set up the two side buttons for use in UT. When I try to set it up in the UT Control Preferences menu, nothing happens when I highlight the line and click the button I want to use. Anyone use this particular mouse have any idea what I need to do? I figured I had to add a line of text or something in the User.ini file, because there isn't a listing for the side mouse buttons. Please Help Me!!

Spank You!

Troll|PuF
30th Jan 2001, 01:54 PM
Bangin', for some odd reason, UT needs to be fooled.

Example: My thumb button (large side button) is for my xloc. The way I did it is : in my mouse preferences, bind that button CTRL (or whatever key you have free) then in UT, select CTRL as my xloc. Just taking an extra step.

AND....make sure your little mouse icon is showing in your taskbar, if it's not, UT won't recognise the extra buttons on some mice

That should do it! :)

My_Oozing_Eye|PuF
30th Jan 2001, 02:08 PM
Troll is right again.

Interesting note: After I reformatted win98 which became an upgrade to winME :( I was forced to keep the mouse preferences open in the task bar for my thumb button to work! I typically forget to open it before I load UT... then the first time I try to switch to translocate.... "gack"..... nothing there and I get fragged! :)

You can open mouse preferences without closing UT and it will get that thumb button working just fine!

BTW it is a great mouse in my opinion.

MOE

|H|Alarion
30th Jan 2001, 02:15 PM
Yup.
Like Troll said, make sure your "mouse control panel" is running in the systray. If you don't have a mouse icon, you can go to:
start menu->Microsoft Hardware->Mouse->Intellipoint

I bound the button that MS assigned to "back" as "backspace" (this still allows me to go "back" in my browser when I click the button).
I bound the other button to ALT. For some reason, it seems in win98 UT will recognize the MS "forward" binding as ALT, but in Win2k, I have to set that button specifically as "ALT" in the mouse control panel =/

Hope ya get it going man :)

XeneX
30th Jan 2001, 02:17 PM
If you can, try not to bind things you use often to buttons like CTRL, ALT and SHIFT.
Say you bind your Jump button to CTRL and then set your side mouse button to CTRL.
While jumping and moving, Windows may recognise this as an CTRL+key combination and it may have unwanted side effects in game; weapons sticking, constant crouching, etc

I have PageUp bound for Jump and have my thumb button set to PageUp in my mouse properties. :D

ShinyObject
30th Jan 2001, 02:23 PM
I've got the one with 5 buttons. I have it them set to Backspace, Pageup, and Pagedown. So I can use them in IE too. :)

[Ci]Mazza
30th Jan 2001, 02:28 PM
What are trackballs like for UT? I was messin around with one the other day and it was real smooth to move, hows that feel like for games?

I_B_Bangin
30th Jan 2001, 02:32 PM
I am still having problems. I set it up to recognize the home and end buttons when I press either of the side buttons. UT still doesn't switch weapons when I press the side buttons. I tried this with and without the little mouse icon running. In fact if the icon is running Ut doesn't let me use the mouse wheel, which I use to scroll through my weapons. Here is a screenie of my mouse options screens:
http://www.geocities.com/i_b_bangin_ut/micro.jpg

Thanks again.

gramps
30th Jan 2001, 02:50 PM
first of all, do the buttons work in other applications, for example IE or Word? if they don't you at least know the problem is with the mouse (or its software) and not UT.

your Micro Optical mouse is a Microsoft mouse, right? have you installed the Intellipoint software or did it come with its own software? on a last note, if you do run Intellipoint make sure to get the latest version (3.2), especially if you run WinME.

that's all i can think of. hope it helps.

gramps
30th Jan 2001, 02:54 PM
i just noticed: you've posted three pics in a row, and i have to scroll sideways to see them all (800x600 here). however, all the other posts are still displayed correctly rather than totally stretched out as well. now that's a real improvement. w00t! :D

Swedix
30th Jan 2001, 02:57 PM
Hey Bangin'.
This is how I have set up my optical mouse.
As gramps says, get the newest drivers for your mouse.

http://www.microsoft.com/products/hardware/mouse/driver/

I_B_Bangin
30th Jan 2001, 03:04 PM
It isn't a microsoft mouse, it is a Micro mouse.

I tried uninstalling the drivers and reinstalling them and that didn't work. The scroll wheel works fine in IE, but the left and right side buttons don't scroll left and right when I set it up to. Maybe the mouse is defective.

I_B_Bangin
30th Jan 2001, 04:33 PM
Does anyone out there have this particular mouse? This is driving me bonkers!

|H|Alarion
30th Jan 2001, 05:05 PM
Hmm, it sounds really odd Bangin' =/

You might try asking tech support (the idiots at Micro who are *supposed* to be able to help you) :)

maybe you can get a free replacement if it *is* defective.

I_B_Bangin
30th Jan 2001, 06:17 PM
Well, thanks for all of your help. I decided that I probably made a bad choice with the Micro mouse, so I just went out and bought a Microsoft Intellimouse. It works fine and was easy to set up for UT. Thanks All!

STALLONE[SuK]
30th Jan 2001, 08:25 PM
Why dont you try sticking your head up your culo and see if it fits.

I_B_Bangin
30th Jan 2001, 08:49 PM
Hey its dark up here! :D

http://www.coreyandjayshow.com/huyah2.jpg