PDA

View Full Version : HELP!!!!!!!


Soulchilde
25th Dec 2000, 09:19 PM
I just recieved the Game of the Year edition and I am having a problem running it. My system

400MHZ AMD-KD-3
Voodoo 3 3000 PCI(Lastest Drivers Dated Nov.2000)
Diamond Monster sound card(Latest Drivers
64 MEGS od memory


I get blue screen of death with this warning:

A Fatal Exception OE has occurred at 0028:C163B423 in VXD ASPWAVE(01)+00014553.

I downloaded the latest patch for Unreal the 436 Beta and still no joy. I can run the game in software render but what the use. Please help as I am at my wits end.

Imaginos
25th Dec 2000, 10:10 PM
You have some kind of HSP software modem in all that mix?
I'm leaning toward that, or you have a sound driver glitch.

Soulchilde
26th Dec 2000, 06:26 AM
I have a 3COM 56k modem. It could be a sound card issue. Do you have any advice? Should I re-install the original drivers that ame with the card?


Thanks for the advice!!!

Phalanx
26th Dec 2000, 08:09 AM
Looks like you have a corrupted *.vxd file I.E. ASPwave. Try reinstalling the drivers for the soundcard and getting the lastest version of DirectX. Alot of the ASP (vortex chipset) Soundcards require DirectX to run properly. It looks like when you hardware accelerate your game, using soundcard to render sound and videocard for video, directX is choking. The voodoo is Glide renderer, I do believe. So try reinstall the drivers for it too. Hope this helps a little. I am not positive, But I believe the error you are getting is just a bad install of your hardware drivers. It happens. Also your K6-3 may be choking on the directX commands. But I have a hard time swallowing that one. BTW does your PC run hot? If it does then you may be getting these errors cause your processor is overheating. K6-2 & 3 chips don't like heat, as they are already running hot.

8-4-7-2
26th Dec 2000, 08:28 AM
That looks bad!

I don't want to encourage you, but I just did a reformat because of this .vxd crap.
For me it was an incompatabilty of my SB Live! drivers and Coppermine CPUs.

If it's only UT that reports this error, there is still hope :) Do what Phalanx said. I have nothing to add to it except this:
Goto the Windows control panel and select your sound card for example. There is a tab called "driver-info". This shows all driver of this item. Maybe you can locate this .vxd driver

Soulchilde
26th Dec 2000, 09:38 AM
Originally posted by Phalanx
Looks like you have a corrupted *.vxd file I.E. ASPwave. Try reinstalling the drivers for the soundcard and getting the lastest version of DirectX. Alot of the ASP (vortex chipset) Soundcards require DirectX to run properly. It looks like when you hardware accelerate your game, using soundcard to render sound and videocard for video, directX is choking. The voodoo is Glide renderer, I do believe. So try reinstall the drivers for it too. Hope this helps a little. I am not positive, But I believe the error you are getting is just a bad install of your hardware drivers. It happens. Also your K6-3 may be choking on the directX commands. But I have a hard time swallowing that one. BTW does your PC run hot? If it does then you may be getting these errors cause your processor is overheating. K6-2 & 3 chips don't like heat, as they are already running hot.


Thanks for the advice. So I should re-install the drivers for my sound card. They are hard to find and the last time I tried to update the new drivers conflicted with my rig. I only get this error with Unreal Tournament. I have DX8 installed as I needed those drivers to play mechwarrior 4. Thanks again

Soulchilde
26th Dec 2000, 07:34 PM
I found new drivers on Aureal 3D website for my Sonic Impact S90 card. Any suggestion as I can run the game in Glide in safe mode without the 3D sound. Any Suggestion would be helpful.

Phalanx
27th Dec 2000, 08:39 AM
After you installed the drivers you reinstalled directX and rebooted? DirectX has to update it's libarary to your new drivers. another thing make sure you are not running your card in the agp mode. In the bios I believe you choose which card is hit first, agp or pci. Since it is a pci card the agp accelaration may make it die on you. There is another place to check but I am not sure where it is. Check your adapter settings under
display-properties/setting/advanced.
Interestingly enuff I had a PCI voodoo 3000 and had some problems like this and found it was due to the fact I installed the AGP drivers by accident. I also had a 3500 agp. Now I am running my old riva tnt2 ultra. It just rocks in games like Q3A and mechwarrior 4.
:rl:
For all your tech support questions...call someone else. :)
just kidding.

Soulchilde
27th Dec 2000, 09:44 AM
I found drivers for my card that did the trick. I will be swapping that card out soon anyway as I am going to get a Soundblaster Live. Thansk again now tell me where you got that cool .gif in your signature. Btw, I also play MW4 look me up sometimes my handle on the servers is AFFS_Solchild