PDA

View Full Version : Someone help, before I have to return this game!


Keebler17
13th Dec 1999, 10:12 PM
I have a Celeron@466, 256M of RAM, ATA66 HD, Ultra TNT2 w/latest Detenator drivers.

Problem:

When I launch UT, it takes 3-4 minutes for it to actually start up. I've disabled the startup movie, and it still takes forever, not any faster.

I would really like to play this game, but until it loads faster, I think I'll stick to Q3A.

Please help me.

flipcyde
14th Dec 1999, 12:06 PM
I ALSO have a Celeron@466, ATA66 HD, Ultra TNT2 w/latest Detenator drivers.

The catch was that I only had 64mb RAM. It used to take me 5-6 minutes just to load up the City Flyover Intro. VERY FRUSTRATING!!!

Well, I installed an additional 32mb RAM and reformated. Then I just installed the latest drivers. And I installed the UT402 patch before ever starting UT "for the first time" just so that UT would recognize the TNT2.

NOW, it only takes 20-30 seconds to load the City Flyover Intro and about 10-20 seconds to switch between maps.

Seeing that you already have 256mb RAM, maybe a reformat and clean install of all the latest drivers and patches might do the trick. That is, if reformatting is an available option for you. I just bought my system over Thanksgiving weekend so I had no problems at all in choosing to reformat my hard drive 'cause nothing that I couldn't get back was on it (a CD-R to backup your files kicks @$$).

Hope this info helps any.

Keebler17
14th Dec 1999, 12:33 PM
A re-install would be a very painful experience at this point. Besides, why should I have to re-install my base OS just to play this game? Everything else works fine, including Q3A and the UT demo... Go figure... Thanks for the info though...

If anyone else has some ideas, please let me know... I'm beginning to lose hope on this one...

alien8
15th Dec 1999, 06:36 PM
If the CityIntro is what is taking so long, you can open up the unrealtournament.ini file in unrealtournament\system and at the very beginning of that ini there is a statement about local map or something like that. Change it to UT-Logo-Map.unr from Cityintro.unr. This will stop it from loading the intro movie, and will definitely speed things up.

Good Luck.

http://www.planetunreal.com/images/bullet2.gif
alien8
PlanetUnreal (http://www.planetunreal.com) | ModCentral Unreal (http://www.planetunreal.com/modcentral)

Tanqueray_boy
15th Dec 1999, 06:59 PM
Go in to advanced settings, and disable precaching. This will cut your load time in half. You can also buy more memory to improve the delay between levels (256M will do it, 128M won't).