PDA

View Full Version : patched version doesn't work


Cable
9th Dec 1999, 06:49 AM
I've just patched ut and now I can't play!!

every time I get:
"Failed to enter Entry: Can't find file Entry.
History: UGameEngine::Init<-InitEngine"

I've tried various options in the troubleshooting but to no avail.

i've i uninstall using the menu how much will I loose?

Stryker
9th Dec 1999, 07:26 AM
Did you by chance modify your user.ini to get rid of the opening sequence? I got the same error after I did that. Try changing it back.

Cable
9th Dec 1999, 11:51 AM
oh arse!

I thought it could be that but then I _thought_ i'd changed it back...so I did a reinstall but this time a complete install and it worked fine...I'll try using changing the startup map again to see if that was the cause.

if it was i'll be pissed after reinstalling I lost my saved tournament and the highest scoreing game of ngstats no longer seems to work /~unreal/ubb/html/frown.gif

Zoid
10th Dec 1999, 11:49 AM
I get the same darn error and can NOT get the patched402 unreal to work/run!
Somebody please help - I've wasted "hours" installing and reinstalling and trying and trying!

I have TNT2U with nvidia 3.53 drivers.
Win98 and PII-400.
I edited no unreal files.
I did (and need) a partial install - I don't want .5Gb disk used for this game and already have Dx7.0 installed.

Zoid
10th Dec 1999, 01:36 PM
Ok.
Looks like UT partial install knows how to find all the files to run the opening sequence...... But a pach402 partial install does not!

i.e copy entry.unr from the cd into the installed /maps directory and the referenced error msg goes away, but then moves onto the next error msg for the next piece it can't find.

What all does it need?

Cable
11th Dec 1999, 06:00 AM
as you've probly already seen, the patch removes the references from ut ini for min installs.

see ut tech page for how to fix it


btw where/how is a single player tourny stored? i think i should find out in case!!