PDA

View Full Version : Unreal Tourney and TNT users....


flipcyde
10th Dec 1999, 05:00 PM
Just for you TNT users that have to wait forever for UT to load or have "LOCK UPS" at the initial UT loading...
RAM MAKES A WHOLE WORLD OF A DIFFERENCE!!!
My specs:
Abit BE6, Celeron 466, 64mb PC100 ram, Diamond TNT2 Ultra 32mb, Creative Ensoniq Audio PCI, Maxtor 15GB UDMA/66 @ 7200rpm, Win98 1st Edition.

I used to have to wait anywhere from 4-6 mins just for UT's initial load. And then I had to wait from 2-3 mins just to load up a map and by the time I got into the map, the game was over and a new map was being loaded (I was playing ASSAULT).

Well, my problems were solved when I upgraded from 64mb RAM to 96mb RAM. I only have to wait from 20-30 seconds now just to load the City Flyover. And even less than that to load up any map. I am TOTALLY enjoying my UT gaming days right now...

Talk to ya guys later... I gotta frag.. /~unreal/ubb/html/smile.gif

PS. There was a news article somewhere near the middle of http://unreal.epicgames.com titled "LATEST FINDINGS" posted on OCT. 1, 1999 (I only found it today /~unreal/ubb/html/frown.gif ). It sorta explains why 64mb RAM takes FIVE TO TEN TIMES longer than 96mb RAM or higher to load up UT. To sum it up, there's problems with TNT drivers...

Plex
10th Dec 1999, 05:28 PM
I have the same Ultra TNT2 card, 7200 rpm hd, P3 500, and 256MB of memory and still get the lockups you are talking about. Any other ideas of what it might be?

flipcyde
10th Dec 1999, 06:54 PM
256mb ram and you still get lockups?!?! /~unreal/ubb/html/frown.gif
Well, since my system is brand new (just got it Thanksgiving Weekend), I had no problem reformatting my hard drive ('cause its basically empty) and directly installing DirectX7 from Microsoft's site and all of the latest drivers for my video, etc etc. I didnt even bother messing with installing the InControl'99 Software either. Just went directly for the detonator drivers.
Another thing I did was install UT and RIGHT AFTER THAT applied the UT 402 patch. After that, I ran UT "for the first time" and it automatically detected the V770 and everything was smooth sailing from there on.
I did all of this last night. I left my system running the City Flyover Intro of UT from 1AM to 9AM. When I went to check it, UT was still running the Intro smoothly and without the "Pre-Caching" lockup crap... /~unreal/ubb/html/smile.gif
Hope this info helps... lemme know...