PDA

View Full Version : PLEASE READ !!!


Badaws
9th Dec 1999, 02:40 AM
OK I have a 12mb Banshee VooDoo2 card with the NEWEST drivers for it ( as a matter of fact I just RE-Installed the new drivers AGAIN just to be sure) but I can play REG Unreal in 800x600 res but I can't seem to get UT to play in 800x600 res... When I try to set it to even 640x480 I get this error....
General protection fault!

History: UGlideRenderDevice::SetRes <-UGlideRenderDevice::Init <-
UWindowsViewpoint::TryRenderDevice <-UWindowsViewpoint::ToggleFullscreen <-
UWindowsViewpoint::Exec <- UWindowsClient::NotifyDestroy <- WWindow: /~unreal/ubb/html/biggrin.gifoDestroy <-
WWindow: /~unreal/ubb/html/biggrin.gifoDestroy <- WWindow::MaybeDestroy <- UWindowManager::Tick <-
UpdateWorld <- MainLoop

Sometimes I'll get THIS Error too...

General protection fault!

History:UGlideRenderDevice::SetRes <-UWindowsViewpoint:Exec <-
APlayerPawn::execConsoleCommand <-UObject::ProcessEvent <-(UBrowserConsole
Transient.UBrowserConsole0,Function Engine. Console.Meaning.KeyEvent) <-
UEngine::InputEvent <-UWindowsViewpoint::CauseInput <-WM_KEYDOWN <-
UWindowsViewpoint::ViewportWndProc <- WWindow::StaticProc <-Enforce TickRate <-MainLoop


Ok I've tried to run the SAFE mode for UT and after I change the setting for "Default RES at 640x480 " to NOT having a check next to it THEN I try to click on the "RUN" button NOTHING happens... The game won't start so what's the point? Cause when I go into game I can't change the RES settings b/c of the errors I get up above... How do I fix this?

Again I have a 12mb Banshee VooDoo2 card with my computer being a PII 333 with 128mb SDRAM, 24xCDROM, 13gig HD, blah blah blah

PLEASE HELP !!!

Voyd
9th Dec 1999, 05:32 AM
not sure this will solve the problem but ive had something like this happen to me once. go to your UT/system folder, and open unrealtournament.ini. now go down to this section and make sure it looks exactly like it:

[WinDrv.WindowsClient]
WindowedViewportX=640
WindowedViewportY=480
WindowedColorBits=16
FullscreenViewportX=800
FullscreenViewportY=600
FullscreenColorBits=16

sometimes thru god knows what way the fullscreen gets put to a res of 0x0, meaning no image. hope this helps.

Badaws
9th Dec 1999, 11:32 PM
Hey Voyd thnx man that worked!!!! I even went into my reg Unreal System.ini dir file and messed around with the same settings and it worked.... Do you know which of these settings in the System.ini file turns the "FOG" effect on or off? Or at least a way to cfg the fog? If you can help me with that I'd be all set and good to go and back to the way I was set aloooong time ago with my nice little fog settings that you see during the "FlyBy" for Reg Unreal.

Thx Badaws--- My ICQ UIN# is 3111684

http://www.planetunreal.com/images/bullet2.gif
check out RS_Equation for Rogue Spear at www.xsspeed.net/badaws/RSEquation.htm (http://www.xsspeed.net/badaws/RSEquation.htm)

Riggs
10th Dec 1999, 07:20 AM
I believe you can turn off/on fog by changing "volumetric lighting" to true or false in the "advanced" options under rendering/DirectX.

If you don't know already;
type in "preferences" at the console and hit "enter" on the keyboard to bring up the advanced options.
good luck

[This message has been edited by Riggs (edited 12-10-1999).]