View Full Version : 40+ sec to Load Game w/ an Athlon 256RAM??

26th Nov 1999, 03:13 AM
Before I blame windows I am curious if anyone has the same problem. It take s at least half a minute for the game to load. And thats the initial load. Then it will take close to the same time to open a map after joining a server. Also half the time I join I am not there. Basically can't pick up/kill/open doors and when F1 my ping is 10,000 or more. WFT I have cable too. TFC and Q3 gives me -100 pings. The demo seem to do much better that the retail... The game smokes but kinda piss with all these issues... BTW my Viper 770 kept on locking up so switch to a voodoo3 3000 and no probs there.... Thanks 4 UR help....

26th Nov 1999, 03:43 AM
I've not had problems like that. I've an Athlon 550 with 256MB of RAM under Win98SE with DX7 installed and a G400 MAX. Load times are way under 40 seconds - maybe 5 seconds, at the most.

I'm on ADSL, too. I have no packet loss. Wasn't paying attention to my latency, but I have noticed that when I shoot someone point blank in the chest with the flak cannon, I don't always hit them...

Is there a good console command site for tweaking out UT's net variables?

26th Nov 1999, 01:50 PM
Well... Here we go again. Reformat-Reinstall Win98SE. There has to be something wrong then. I did Flash my FIC SD11 BIOS after installing the game. Maybe that screwed something up. Who knows. But 40 or more secs to load the game w/ an Athlon and 256RAM? NO WAY RIGHT!!!! Will see if that fixes it...
(Of course I have DX7, newest TNT2 Drivers, Now newest V3 drivers) The results of 3D Mark 99 are above average on my class, so why so long to load... Who knows...
Will post results after reformating/installing...

26th Nov 1999, 11:30 PM
I suppose that you have a kickass hard drive in that machine? Did you bother to try installing the VIA busmaster PCI IDE controller drivers (from your m/b CD)? Might help. Also, go into device manager, and click on properties of your hard disk and check the DMA box and see if that helps speed things up.
Did you clear your cmos after the flash? Did you then go back in and load optimal settings? Did you love that flash utility that starts right in to reprogramming just when you thought it might ask if you wanted to save the original? /~unreal/ubb/html/frown.gif

[This message has been edited by HuFlungDung (edited 11-26-1999).]

27th Nov 1999, 05:34 AM
Well. Did the clean install and got better perf now. Yep using an IBM 7200/UDMA 66. Also a 48X BTC CDROM. I think the old drivers from the Viper 770tnt2 Ultra where doing something there, even after uninstalling all drivers/reg keys. Using a Voodoo3 3000 now. I am afraid to install the tnt2 now cause had some problems in the pass w/ other systems doing that same vid card swap. It still takes about 10-15 secs to load the game(actually the intro video clip) (wonder if I can disable that clip also). It connects faster to te servers and haven't had a GHOST game (yet). Installing the patch for CD-Less also helped. Just did what you said and will let ya know how it goes. Thanks a lot...

27th Nov 1999, 06:25 AM
Did what you said and also installed the MiniAGP port and some cdrom caching utility from the SD11 cd rom. Win would not start. Missing 5 or 6 .vxd (the famous Virtual Library files) Tried a cold boot. No luck... Tried 3 of em, safe mode, same error... the Darn VXD's missing... So threw 98 on top. Just timed the darn game loading 22 secs....
I give up. Once the game is up and running it ROCKS! Small price I have to pay I guess. And yep got both HD's w/ DMA box checked...
Thanks again for your help.
Fragg Happy (even if it takes a few secs to do)... Hehe

27th Nov 1999, 10:21 AM
Sorry if my advice caused you some extra trouble! The SD11 manual does say something about having to reinstall windows after the bios flash. When I flashed mine, the computer wouldn't boot at all, so I had to clear cmos and start over, but I didn't have a problem with my original Win98SE starting afterwards. I've only installed the Via IDE driver from the m/b CD, so far.
Question: do you notice that your computer has a spaz every time you change or update the drivers for your hardware? Windows protection errors; starting up with standard vga driver then having to reset to 16 bit color and reboot; when games are shut down, the desktop colors are corrupted. This is on an Athlon 550, SD11, V3-3000.

27th Nov 1999, 05:19 PM
Not really. Haven't seen those kinds of probs after updating HW drivers. Neither after closing games return to vga and loose all props. Hehehe. The only problems I have not seen....

Back to the OLD subject... Had to do another reformat/install cause em damm .vxd's. From the FIC CDROM installed XStore pro: No probs, VIA serv Pack 3.01: No probs, but on the second reboot after installing the VIA Bus Master PCI IDE 2.1.33 UDMA... Same error came again. .vxd's missing and no restart. So for now just threw Win98se on top and have no conflics so far.
Life goes ON!

8th Dec 1999, 07:14 PM
To All,

If your going to through the trouble of reinstalling your OS, may I suggest you try Windows 2000 Professional RC2. I'd describe it as having the excallent PNP capabilites of WIN98 with the bullet proof reliablity of WINNT

It was a little tricky to load the V3 driver, but after following the excellant directions at: http://ntgamepalace.3dfiles.com/3dfxfaq.htm I swear I have had no lock ups, freeezes or crashes.

Can't wait for the Feb 17 2000 release date. I predict we'll all be using it by summer.