PDA

View Full Version : Lag while changing(picking up) weapons


blackEyEz
7th Dec 1999, 02:53 AM
I have got a serious problem, when I pick up a weapon and you see the animation of changing the weapon, my game lags a second or two..Sounds like short, NOT in a full server deathmatch..Anyone have that problem or know to solve it?

Quiller
7th Dec 1999, 03:04 PM
I was gonna post with something similar. Apologies if it is common knowledge.
I played the crap out of the demo on my PII 266,Voodoo3 and 128 megs of ram. Never had a glitch/stutter/lag or whatever you want to say. Now with the retail version, I can't even play a 4 bot single-player game without all sorts of lagging (for lack of a better name) when there are more than a couple bots or weapons on the screen. Is this a known issue?

Quiller

Quiller
8th Dec 1999, 02:15 AM
Thanks, Hellcat.. yeah, I'm hoping to build a new system by February once I get past all the holiday spending. My current box is a Dell, making it hard to upgrade...

Thanks also, Voyd... a bit comforting to know I'm not alone. It is rather strange-the difference in performance between the demo and retail.

As a result, I've opted for a new gaming style.... camping with the sniper rifle. <ducks> What can I say, I'm addicted to, "HEADSHOT"! /~unreal/ubb/html/smile.gif

Quiller

HellCat
8th Dec 1999, 12:43 PM
QUiller, your at the bottom rung of processor speed requirements. Consider updrading to at least 400MHz. Aternately, try using hidden weapons (no visible weapon skin).

Voyd
8th Dec 1999, 01:13 PM
Quiller, its not really a "known issue" as some people have it and some dont. i have a 450mhz and 128 ram with a v3 and get it occasionally. for me, it only happens in the first level of a given server, then never again. like you...i never had it happen in the demo at all. its weird...