PDA

View Full Version : Banshee to TNT2=!!!BIG TROUBLE!!!


dennisjstutes
2nd Dec 1999, 07:47 PM
Hi People,
I know this subject has been brought up before many times, but only now am I having problems after upgrading my Monster Fusion PCI to V770 Ultra AGP.
SYSTEM:
C300A, 96mb RAM, AOpen AX6B m/b, etc

Unreal was beautiful with my Banshee; image quality, speed, no lockups, etc, everything just wonderful!

NOW the screen is so dark you can't see half the textures, very jerky. Didn't play long enough to see if any lockups, but it's so bad I'm tempted to put my old Monster3D card behind the Viper!

I'm aware of the game keeping two set of texture maps in my memory (which does slow it down), but I can't find out how to correct this, and doubt it would make the image quality soooo! poor.

This may sound like a dumb question, but how do I tell Unreal which mode (D3D, OpenGL) to run in??? It must be in the Advanced settings some where, but Lord knows I can't determine this! Is there any place I can go to find how to edit these Advanced settings?

I've removed all of Unreal, reinstalled, and patched to 225f (which I just read may not be the patch to use --- 224?) to no avail. When Unreal started the first time it asked me if I had a 3d card (yes), and was it a voodoo (at the time yes), but I never saw this message after reinstalling.

I appreciate any response. Again, I know these questions have been asked/answered a kazillion times somewhere, but I can't seem to go back far enough to find them!

Thanks to anyone who answers (hopefully before putting my Voodoo card back in!!!)

Dennis

raydioactive
2nd Dec 1999, 09:42 PM
HI. Go into advanced properties and select "driver", there you can select d3d. Then go into the "rendering" menu and if it is'nt already, change use 3dfx to false. that will make unreal use your card in d3d. Dont have your desktop in 32 colours though cause it will affect the textures in unreal and some menu letters will dissapear. hope this helps.

[This message has been edited by raydioactive (edited 12-02-1999).]

dennisjstutes
3rd Dec 1999, 12:19 PM
Thanks raydioactive

Got it running real good in OpenGL, but the doggone thing has frequent video stutters. I'm running Nvidia 2.17 drivers.

Yeah, I found out about the "missing" letter alright, but my machine locked up when trying to access advanced settings. I'll have to check my desktop and make sure I'm at 16 bit depth and keep playing around with it.

Anyway, at least it's running. Looks as good now than with my Banshee in Opengl, BUT is D3D a better way to go??? I understand they're working on a final D3D patch, which if/when that happens I'll update.


Thanks again,
Dennis

TonyM
3rd Dec 1999, 03:52 PM
Sorry if this is a stupid question, but did you go up to 225 before doing all this? I've got a very similar problem. The new system runs processor hungry games like Nocturne etc a treat but Unreal looks rubbish.

raydioactive
3rd Dec 1999, 05:19 PM
Yeh make sure you are patched up to 225. If you want to go into advanced options in d3d you'll have to use safe mode, that's what i have to do. D3D is faster than open gl for sure. to get a few more fps, go into the rendering options then d3d or open gl, depending what you are using and change to false the following:- volumetric light, coronas, high detail actors, shiny surfaces, detail textures, multitexture.

dennisjstutes
3rd Dec 1999, 10:02 PM
Well guys I've finally got it to run in D3D, but so far have experienced one lockup---time will tell if there will be more. Couldn't see much difference between the two

I had my celeron up to 450 and my Viper to 175 core/200 mem when it locked up; now I'm back down to 160/190 and am going to try that and see what happens????

Btw, I'm tempted to upgrade my drivers to Nvidia 2.40 (I'm at 2.17 --- won't go to the 3.XX series because I've read so much negative on them when on a TNT2 (they're designed for GeForce but will run on TNTs). I'll hold off awhile to see what happens.

Oh, I made the jump to 225 from original (no 224 patch in between). I'd read that Unreal runs BEST on Glide, and at this point I'd have to agree. I don't really see the difference in 32 bit rendering, and my fps is the pretty close to the same at 800x600. But I didn't buy the Viper to play Unreal, so if I can get the damn thing to not hang up I'll be a happy camper!

One more thing, there is much less stuttering after turning down the precache thing in the settings and running in D3D, but it does still stutter rarely. I saw my Banshee stutter only once while playing through the whole game --- the last level before meeting that "queenie" thing in the arena while walking through those comfounded dark corridors (you know the one---the whole damn level is blacked out after blowing the crap out of the generator "thingie")

But right now I'm satisfied, but waiting for the finale D3D patch. In the meantime I'll be playing Half-Life and flying all my flight sims until Heretic II and Shogo come in from Diamond

One last damn entry! I don't like the new S3 site; can't find what I want, and they're still carrying those 6 month old drivers

Take Care Ya'll,
Dennis