PDA

View Full Version : general protection fault...help?


ghostgeek
28th Nov 1999, 01:57 PM
I get this error message every time i try to join a game on UT Full...

General Protection Fault
History:AttemptLoadPending <-TickPending <-UGameEngine::Tick <-UpdateWorld <-MainLoop

Anyone know how to counter this.

Kiloman
2nd Dec 1999, 10:49 AM
Hey, I've been getting the same error... What kind of vid card do you have? I have a Creative Blaster Banshee, and Unreal crashes all over the place. Crashes in Win2k, crashes in Win95, crashes in software, crashes in hardware. Always the same message. I've tried every reference driver out there, no help.

Can somebody who knows something post here? If this keeps happening, I'm less than likely to buy the full game...

-Kiloman

Zwolf
2nd Dec 1999, 12:16 PM
I have the exact same problem. I also have a CL Banshee. I was getting ready to reformat ect. but now I see it's not just me. The game played fine through the first few single player maps, then it started to crash all the time. Last night I tried to join a friends server and as soon as the map changed I crashed to the desktop.Every once in a while the game will lock up randomly as in, the game keeps playing but my guy gets stuck in one spot and won't move, I have been able to move him by pointing the rocket launcher down and firing but all that happens is I move and stick in the next spot.I also have HL OP4 and it crashes all the time too. I never had any problems with my machine until I install OP4. I is kind of sad that two games that I was waiting for come out two weeks apart and they both won't run.

Zwolf
2nd Dec 1999, 12:18 PM
Also Kiloman, I played the demo for a long time and never had a problem, this just started when I installed the full game.

ghostgeek
2nd Dec 1999, 08:26 PM
if you are using the drivers from the 348 demo like i did thats why you get the error message i got.
I spoke with Cliff B. of epic via email he suggested i use the driver from the cd and turn off precaching.This worked for one match then crashed at the movie everytime.
i was using a Creative Labs TNT2 Ultra...i replaced it with a voodoo3 3000 for $149 and it runs incredible. 55+ frames per second.

P3 450 overclocked to 540mhz,Asus P3B-F Mobo,128mb PC100 RAM,Voodoo 3 3000,AND 3Com Internet Gaming Modem (this modem rocks my ping is usually from 163-240 with every thing un touched in the menu except i went up to 800x600.

ghostgeek
2nd Dec 1999, 08:50 PM
By the way...running UT in DX 7 mode on my new voodoo 3 3000 also locks up a little into the intro movie.
I blame GT Interactive...its their fault in the first place when they added the copy protection to the master CD this is what screwed up UT in direct 3d mode.
Maybe Epic will patch this.

PS i read somewhere on the unreal Tech page that the 3.53 page lock alot with Unreal Tournament...so maybe updated drivers from Nvidia will help.