PDA

View Full Version : OpenGL and UT.


ItchyWolf
26th Nov 1999, 08:51 PM
Hey all, sorry if this question has been answered before, I'm new to the forum, and in my defense, I DID look around before I posted this, and saw only a few breif messages about this topic...

Anyway, UT rocks. Plain and simple. On D3D mode that is. Now, I got a funny feeling that OpenGL will look a tad better then D3D on my TNT2 Ultra... But instead, when I run in Open GL mode, the hard drive starts hateing life... I mean, it starts a chugging SOOO hard, it's simply unplayable.

Here are my specs
PII 450
128 meg ram
Defragged (full optimization, BEFORE I installed unreal...) UDMA 33 (So I'm a tad behind the times... Sue me...)
Diamond Viper TNT2 Ultra (Latest Detonator drivers loaded, and DX7)

I guess the big question is, what's the trick to getting UT to run great in OpenGL mode on the TNT2??!!

TIA for your help, and keep on spreeing...

Krane
29th Nov 1999, 01:19 PM
OpenGL mode? HAHAHAAAHAHAAHHHAHH!!!!!!

Why would ANYONE __EVER___ use that? gee, I've NEVER heard of a game that runs in OpenGL.

Seriously, though, I'm in the same boat you are. I would really like to see all those pretty OpenGL graphics, but it looks like the folks over at Epic decided to only write reliable Glide support. I can get my computer to run in OpenGL - for a while. Then it crashes. Hard locks, actually. Have to use the power switch.

And the performance in OpenGL mode really is something to behold - I haven't seen anything like this since I tried to run QuakeII on my P-133 with an S3-Virge.

I hope you get it figured out. Just don't buy an Athlon (or at least an FIC SD-11) to try and speed things up. That's what I did and boy has it been a pain...

jelmore
29th Nov 1999, 07:33 PM
After I got past the CD-check problem with NT and UT, I've been running UT under NT with OpenGL and it's run fine. I think that's my only choice, cause I don't think NT supports D3D. Haven't done any framerate tests but it runs sweet.


jelmore

browndog
30th Nov 1999, 06:16 AM
I run the UT Demo in openGL on a PIII 500 with a Geforce card and the graphics are stunning, only problem is animated textures, esp. water or lava. If either of these textures are on the screen no matter how close or far away, the frame rate plummets. I gave D3D a whirl and it just does not compare to openGL.