PDA

View Full Version : Trouble with D3D


LizardKing1023
29th Oct 2000, 01:43 AM
Ok heres a crazy one....when I run UT in D3D, my monitor shuts off. I mean, it completely shuts off. The power indicator light goes from green to red. If I alt+tab back to windows, it comes back on. What is going on here?????? I've tried all every driver for my video card that I can find and none have worked. Man I hope theirs a simple answer to this.

Heres what I'm running...

AMD K6-2 450 mhz
STB Velocity 4400 16megs (TNT)(No TV out)
Cybervision C-50 Monitor
128 Megs SDram

Someone please help me before my wife divorces me for spending too much time on the computer!Thanks....

LizardKing1023

Imaginos
29th Oct 2000, 10:40 AM
Always the funky motherboards that I don't know...
But this one I've seen before. Was worse for a coworker's old machine. He had no problems w/Millennium on his box. We installed it at work and all was well. Fire it up at home and once milly was getting into the gui, black monitor greets him. His old monitor wouldn't work at the default scanrates setup by windows..
He ended up replacing the vidcard with a creaive tnt2 and all was well.

But first things first. Monitor. Check the refresh frequency. Typically, it should be set to optimal unless you get headaches from it, then set it to whatever works best for you. My Win2000 UT'ing is at 75hz for example.. While you're there is it recognized by windows as the correct make/model in windows? You can change it if it isn't. It's capabilities will be loaded into the properties screen as the allowable settings. There's a chance you're giving it more than it's capable of. Does it support the graphics mode you're trying to cram into it? If you have the manual or can hit the website for the specs check them out. Whatever game res you're trying to use needs to be compat with the monitor. If you don't have that info you can walk it upwards through the settings to see. Choose software rendering from the safe mode bootup and start with the 640x480x16 screen. Worky? Move up to the 800x600x16.
Success? Back it down to 640x480 again then change the renderer to D3D. If a go, check the 8x6 and then if you're really brave 10x7..

The TNT though, go with the 5.32 driver.

First always hange your adapter to VGA to remove the existing one.
Clean the registry and windows\system of any leftover bits from previous drivers. Then install the 5.32nvidia driver.

Check your Directx as well. 7.0a is the latest released one.