PDA

View Full Version : V770 Ultra WONT RUN Unreal Tourney! AAGH!


SouthFla
28th Nov 1999, 11:53 AM
Well, I’m REALLY pissed off /~unreal/ubb/html/frown.gif !!! I’ve been trying to play Unreal Tournament (KILLER GAME /~unreal/ubb/html/biggrin.gif IMHO!!!) using my Diamond V770 TNT2 Ultra in D3D, but it just won’t run…

My specs: PIII585, Aopen Ax6BCPro mb, TNT2 Ultra, 256 PC133, V2 SLI, IBM 18 gig 7200, MX300, DirectX 7, Diamond 4.02 drivers on TNT2.

The game runs fine with my V2 SLI, albeit in 1024x768x16 color; it even runs on TNT2 with OpenGL (although there is some graphic glitches, especially in the UT setup screens). When I try to play in D3D, it loads UT, starts to open up the window, then completely freezes on a black screen. SOMETIMES (1 in 10) it will load up and run in D3D, although it takes FOREVER to get through the “precaching” screen. But when it does run in D3D @ 32 bit color, it looks and plays FANTASTIC!!! (I get about 42-47 fps with max settings).

I don’t know what to do; I’ve tried it with nothing (cpu, TNT2) overclocked, and it doesn’t seem to make a difference. And I ABSOLUTELY can not use the Nvidia reference drivers on this card! /~unreal/ubb/html/frown.gif Believe me, I have tried ever way to run them, all detonator versions 2.08 thru 3.62. I even tried deleting all driver files on system/registry, and even loading the det. drivers on a clean re-format to make sure there were no driver conflicts. Anything I try causes immediate lockups as soon as I try to play any D3D or OpenGL games….So for whatever reason, only the Diamond Drivers will work on my card….

So why can’t I play UT in beautiful 32 bit D3D splendor???? Anyone?!? Thanks, and Cheers! /~unreal/ubb/html/biggrin.gif

Simpleton
28th Nov 1999, 09:27 PM
Just out of curiosity, what sound card do you have. I had lockup problems with an SB Live running at 22050 hz. After changing it to 11025 in the Advanced Settings, it ran without locking up.

Hope this helps.