PDA

View Full Version : Unzipping File Problem


Dog Welder
11th Nov 1999, 03:37 AM
While unzipping the UTDemo File I always receive the error:

"ZIP damage: file C:\windows\temp\wzsa231.tmp\music\botmca9.umx: Bad CRC 5669a3d1(should be b389950df). Possible cause: file transfer error. "

I both downloaded it off the net, and tried installing it off PC Gamer disk (Dec issue). I have a felling it may be a MB/HD transfer problem, but I dont really know where to start.

My current system consists of

Abit BE6
Celeron 550
Quanton KA ATA66 7200rpm 13.3
64 MB (please ram, go drop in price, must get more)

Could this be a problem with the ATA66 config? Any suggestions would be appreciated.

Slaughter
11th Nov 1999, 10:43 PM
That's a tough one if both are giving you errors. Does it error on the same file each time? If so, another net download from a different server may help. Could be the CD was burned from the same bad file.

Scepter
12th Nov 1999, 03:35 AM
I got the same error. Just for the heck of it, I used winzip to unzip it to my desktop. I found the setup file [don't remember which folder it was in] and ran it. The game installed and is working fine. Saved me another download /~unreal/ubb/html/smile.gif

[This message has been edited by Scepter (edited 11-12-1999).]

Dog Welder
13th Nov 1999, 02:28 AM
Slaughter - Ya your right it is a bit of a tough one to diagnose, could be so many things. I def tried various types of media with the same file (ie different serevers), and I even tried downloading a different version of UT.

I know that this is a hardware issue and nothing to do with UT. I was hoping someone might know were the conflict might lie.

Sceper - I think you have a good work around solution. How though do I use WINZIP to unzip a "self extracting file". Whenever I point winzip to the file, it does not "see" it, because the file is not a "zip" file but a "self extracting exe".

What am I doing wrong here??

thnx

Dog Welder
13th Nov 1999, 02:44 AM
Well I figured out how to unzip the self extracting file. The whole time I had winzip in wizard mode. I just need to put it into classic mode.

But...unfortunately no go. It still comes to the same errors

I figure I will just have to resign to the fact that I will have to wait until the release date and buy the full version. Now I know that at least will not be zipped.

In the meantime, someones got suggestions...I am all ears

Liquid_Silver
13th Nov 1999, 08:31 AM
As a last ditch effort, you may as well give windows a clean re-install, it worked for me when i had a similar prob with a different game. It was like windows or winzip remembered the damn file was corrupted the first time i ran it and just kept tellin me it was corrupt every time i tried a variation of that file...

Slaughter
13th Nov 1999, 09:02 AM
Not sure if Win remembers that a file is corrupt or not, but if true then a rename of the file might work. Better than reinstalling Windows, that should almost never have to be done.

Scepter
13th Nov 1999, 02:07 PM
Hey Dog Welder, I'm sorry I didn't get back to you /~unreal/ubb/html/frown.gif right away. You have to open WINZIP, click on open, then under "Files of type" select "all files", go to the folder that holds the UT Demo and click on it (you'll see it unzipped in the preview pane now ). Under actions "select all" , then click the "Extract" button and tell WINZIP where you want it to extect it to. After it's done you should have 9 folders containing UT Demo files. In the folder named "System" you'll find the setup.exe - run this. Sounds to me like the way you did it was the same as just executing the original file - using WINZIP.

[This message has been edited by Scepter (edited 11-13-1999).]

[This message has been edited by Scepter (edited 11-13-1999).]

EASY_Target
13th Nov 1999, 09:12 PM
Make sure your CD is absolutely spotless..smudges and dirt can cause error reading problems.

Dog Welder
14th Nov 1999, 12:55 AM
Thanx for all the support!!!

I am up and running---YEAH.

I took both suggestions, renamed the file and then unzipped it using winzip....and presto it worked. It may have been a fluke or (and I have a serious problem lurking somewhere), or it may have been just the right combo. I am a happy camper either way.

Once again thanx for your posts. Support like that keeps forums like this a great thing.

Now time to go practice.

PS how do you edit your own messages (ie this message has been edited by " ". Its probably some glaring button staring at me, but I dont see it.

Scepter
14th Nov 1999, 01:32 AM
It's that little pencil and paper icon at the upper right on the messages....and I'm happy UT is working for you again /~unreal/ubb/html/smile.gif

HuFlungDung
14th Nov 1999, 02:35 PM
All right, Team. It's great to see a problem solved!