PDA

View Full Version : patch 225f and 224


roadkill
14th Nov 1999, 10:29 AM
Howdy,
After installing a skinpack Unreal would not startup anymore, so after a lot of experimenting I re´nstalled.
Then I tried to run the 225f patch wich was still on my HD , but it wouldn't;corrupted file error due to download (!) but it was the original file ! 224 patch same prob.downloaded 225 8times, always the same error ! Who can help me ???

HuFlungDung
14th Nov 1999, 12:56 PM
Ok, have you tried running a virus check on all your files?
Next, try running scandisk and do a complete surface scan of your hard disk. I recommend that you run Scandisk at the "prewindows" comand prompt only (hold down F8 as soon as you see the "starting windows..."
This will take quite a while to do, but I would be suspicious of your hard disk having a bad cluster(s) if an existing file on your drive seems to go bad for no reason. I hope I'm wrong!
The other thing to check is that under your modem properties, you need to have error checking enabled to help prevent corrupt downloads.
When you reinstalled Unreal, did you uninstall it first? You may need to edit your registry to delete references to multiple installations of unreal, because the typical uninstall leaves some of that crap in there. Tell me if you're game to try this but need some pointers.
One other thing you could try is to get ahold of winzip (or pkunzip if you already have winzip), and install one your machine.
I noticed lately that pkunzip wouldn't read a file I had zipped with winzip. I'm not sure if these self-extracting exe files (patch files, demo files, etc.,)have their own copy of "unzip" program, or maybe they use what is on your machine. I don't know if that is of any help, but as a last resort.....

[This message has been edited by HuFlungDung (edited 11-14-1999).]

The-Wraith
14th Nov 1999, 01:14 PM
Delete the two patches and redownload 225. open it in your Unreal directory...

http://www.planetunreal.com/images/bullet2.gif
Wraith :\ An apparition of a living person in his exact likeness seen usually just before his death. :\ Ghost, Spector