PDA

View Full Version : need "detail" package


natty82
10th Sep 2000, 10:07 PM
I installed two new mutators last night... weaponer and pacUT.. hey they looked cool. Anyway, I installed them and then tried to load up UT and now it will load no maps no matter what mod I try to use or if I try to use default UT play. Whenever I try to start a game it says it failed that I need a package called "detail" I uninstalled both of these mods, but I guess it changed some config file... what should I do?

natty82
10th Sep 2000, 10:11 PM
Also I forgot to say... whenever I try to start a new bot game there are no preview pictures for the maps.

Fear the Beard
11th Sep 2000, 07:28 AM
The detail.utx is located on you UT CD, just copy it from the CD to your textures directory and things should be back to normal.