PDA

View Full Version : Why must the forum be a buncha tables?


Xayd
18th Aug 2000, 09:37 PM
I can't be the only one who's noticed this.

I love the site guys, but damn, it takes a good 20 seconds to process a long thread, even on our T1 here at work. Often causes a complete crash of Netscape 4.74.

I think a much simpler board would be a great improvement. Tables are great, but 37 of them take forever to load, and are just not feasible unless you've got the bandwidth for it. Most people (still on 56k) don't, unfortunately.

I'd be all for a new forum system similar to the one over at http://www.mudconnector.com , for instance. Much faster, much easier on our processors to load.

Xayd

Game0rz
18th Aug 2000, 10:34 PM
well, we just got these boards, and its not neccessarily the boards that are slow, its the amount of bandwidth these boards have, its not that much.

8-4-7-2
19th Aug 2000, 09:48 AM
The main reason for the bad speed are the many pictures. 30 to 40 on each page.

I have developed a method to reduce the loading time to 7-10 seconds!

I use the Opera browser but it should work with IE to:

First I select the option "Load and display all images". Then I open the main page, one forum and one thread. After this I switch to "Only diplay loaded images". Now the browser doesn't download every single picture when I open a page, because they are stored in a cache.
If I still want to see other pictures I can load them manually.

DarkCalm
19th Aug 2000, 09:04 PM
another option if you are using IE is to click on the tools tab then go to "internet options" and go to the advanced tab then scroll down and uncheck the box that says "show pictures" it'll increase your access speed a lot but it makes it so you can't see any pictures.