PDA

View Full Version : umod fix


Viking1
12th Aug 2000, 03:11 PM
Just in case you got this before I fixed the post, here it is again.

If your .umod files won't automatically install, add these strings to your registry.

REGEDIT4

[HKEY_CLASSES_ROOT\.umod]
@="Unreal.Module"

[HKEY_CLASSES_ROOT\Unreal.Module]
@="Unreal Module"

[HKEY_CLASSES_ROOT\Unreal.Module\DefaultIcon]
@="C:\\UnrealTournament\\Help\\Unreal.ico"

[HKEY_CLASSES_ROOT\Unreal.Module\Shell]
@="open"

[HKEY_CLASSES_ROOT\Unreal.Module\Shell\open]
@="&Install this Unreal module"

[HKEY_CLASSES_ROOT\Unreal.Module\Shell\open\command]
@="C:\\UnrealTournament\\System\\Setup.exe install \"%1\""


Yo may have to edit install path. Just Copy & Paste to a New Text File and change the extension to .reg then double click to write to registry.

[Edited by Viking1 on 08-13-2000 at 04:59 PM]