PDA

View Full Version : Bots When Launching UT From UnrealED


geezer
7th Dec 1999, 02:06 AM
Can someone tell me how to control the launching of bots when I load a map to test it? By default it launches 4 bots, which kind of get in the way of my looking over the level.

Thanks.

Ding
7th Dec 1999, 02:07 AM
When you get in the game, just type in "killall bot" in the console.

Wanderer
7th Dec 1999, 03:52 AM
Or the next time you start the game and run a practice match. Set the number of bots to 0.

Cable
13th Dec 1999, 03:08 AM
also none of the cheats work...how do i enable things like fly...

Wanderer
13th Dec 1999, 04:21 PM
type in "iamtheone" first. Then the cheats work.

Mojo
4th Jan 2000, 07:35 PM
You can also got into the UT.ini file and set InitialBots=0...that will remove bots from the practice mode, that should help when building maps.