PDA

View Full Version : Need Help getting UnrealED to work with UT


VoodooK
3rd Dec 1999, 10:30 AM
Hi,

I need help on th Following.

I Installed UnrealED to my UT directory and when loading it comes up with the following error

"can't find 'ini:Engine.Engine.EditorEngine' in configeration file"

I did try install Unreal and UnrelED load ok, it just wouldn't load my UT Maps,

Any help is Appreciated due to the fact that I'm wanting to make some more Assult Maps for UT!

VoodooK

Githianki
3rd Dec 1999, 01:07 PM
Did you install UnrealED from the second CD of UT, or copy it from Unreal's directory? You need the version on the UT 2nd disk which should set up the .ini's etc.

VoodooK
3rd Dec 1999, 01:55 PM
No Luck, just tried it it still comes up with error, and I havn't got Unreal On my HD due to the fact i don't use it.

VoodooK

Wanderer
3rd Dec 1999, 04:29 PM
Make sure it's installed into the same folder as UnrealTournament. Normally UED will install itself into C:\Unreal, which if you're like me, is bad cause I need it in D:\UnrealTournament. So check it again. And if you get an error, make a shortcut and add -nodsound to the end of it.

VoodooK
3rd Dec 1999, 05:45 PM
Nope Still no luck still comes up with the following error

"failed to load 'class None.ini:Engine.Engine.EditorEngine'
can't find 'ini:Engine.Engine.EditorEngine' in configeration file"

Thanks to the people who have tried to help me with this problem, I'm just hoping i can fix it.

VoodooK

Wanderer
3rd Dec 1999, 08:49 PM
Hey VoodooKid, email me cause for some reason I can't e-mail you. I might have better chances responding to something you send. I just want to send you the unreal.ini file I've got. You'll only need to change one line but it should, with some luck, work.

VoodooK
4th Dec 1999, 02:18 AM
Thanks to Wanderer and his Ini File i've got UnrealED working!

But Still my local NG stats don't work and i can't find the advance options menu.

VoodooK

Dr.Quake
4th Dec 1999, 02:42 AM
still can't get those ng stats eh? well all the best of luck to u

VoodooK
4th Dec 1999, 08:54 AM
I've also uninstalled it and re-installed it and no luck, plus i don't think my Local NG Stats is woking either. and it is enabled in the options.

Plus i can't find the advanced options menu?
Its not where it use to be in the Demo

VoodooK

nido
4th Dec 1999, 01:00 PM
Im having same problem,
its says error THREED32.OCX

Wanderer
4th Dec 1999, 10:19 PM
nido, want me to send you the thread32.ocx file I've got? Might work.

Cable
14th Dec 1999, 08:37 AM
the advanced options is the easiest to reach via unrealed but i think in ut and type 'preferences' in the console window/line will also bring it up.

as for ngstats,i had a problem cause although i kept the data/html dirs the highest scoring page didn't work till i beat the old one...dunno why...i thought all the data was stored in one place. is there an offical way to back up your stats??

CyberKewl
15th Dec 1999, 09:13 PM
Somehow if you install the minimum installation, the required files for ngstats are not copied, just copy the netgamesusa.com directory from the UT cd to your UT directory and it'll work.