PDA

View Full Version : editor needed


Elvis
9th Dec 1999, 03:04 AM
can i get hold of a U.T levle editor if i only have the demo?
Can i edit the newer levles with the old editor

Wanderer
9th Dec 1999, 03:06 AM
You can with the UT demo but the only way to play the maps is to use the first demo. The latest won't work right.

If you've got Unreal, you can start mapping there and change things later.

Elvis
9th Dec 1999, 03:12 AM
thanks, I'll give it a go