PDA

View Full Version : Issues 3gs - 4.2.1 - 06.15.00 - Screwed my phone up.


zubious
2nd Dec 2010, 01:33 AM
Ok. Im going to try and be as specific as possible with this. So excuse me for the long post.

I originally started with an iphone 3gs. 4.2.1 BB05.15.04.

I jailbroke it using redsn0w, and it worked PERFECT, except it had to be booted in "tethered" mode. - But it all worked, downloaded SO MUCH STUFF while i was playing with it, figuring out what I liked.

Long story short, I wanted to wipe out everything, and start fresh and reload only the apps I wanted (I made a list before i tried to wipe it out)

So i took my already jailbroken phone, which had been updated to BB 06.15.00. And proceded to plug it into my comp, and run redsn0w all over again, thinking that it would delete all the stuff i downloaded and leave me with a fresh phone.

However I got stuck on the silver apple logo, So. I booted it in teathred mode with redsn0w. And it ended up throwing me back into the silver apple logo screen.

So i SHIFT+Restored my phone in itunes with the same 4.2.1 flie that i used with the originaly jailbreak that worked fine. and it ended up giving me Error 1015.

So I opened tiny Umbrella (I dont have any shsh files saved) and hit "exit recovery" closed TU.

Opened redsn0w and again tried to run the jailbreak, NOT INCLUDING THE BB UPGRADE, just the "Install Cydia" ticked.

It went though the whole process, just like I did the first time, but got stuck on downloading pacages screen with the running pineapple. So i waited like 10 min, nothing happened.

pressed the top right corner of my phone and held it untill it kicked me back to the recovery mode screen on my phone. (Itunes logo & usb cable on screen)


Since then iv tried over and over to exit recovery mode, and reload, Reload without exiting recovery mode, and so on...

1 of two things happen every time, I jsut stuck on the running pineapple. then it goes back to the recovery mode screen with the itunes logo.

Or - I get past the running pineapple screen. and after the jailbreak is "complete" it goes right back to the recovery screen.

So...... What should I do?

Leo(T.C.K.)
2nd Dec 2010, 02:50 AM
Uhh dude this is not forum for phones, it is about a modification for a game called Unreal Tournament! :lol:

haarg
2nd Dec 2010, 05:04 AM
What should I do?Kill yourself.

Sir_Brizz
2nd Dec 2010, 10:05 AM
You're phone asplode

DannyMeister
2nd Dec 2010, 06:18 PM
This is incredible. I know humanity is by-and-large stupid, but sometimes it just dawns on me anew.

Bi()ha2arD
3rd Dec 2010, 07:04 AM
the percentage of idiots is higher in the group of iPhone users.

Kyllian
3rd Dec 2010, 05:04 PM
Ok. Im going to try and be as specific as possible with this. So excuse me for the short post.

You are an idiot.