PDA

View Full Version : UE1 - UT Help! Sound Browser not working


K
6th Nov 2008, 01:31 PM
:(
This is really pissing me off and i guess i cant figure it out by myself.

When i open the sound browser and select a sound , and press play . . . . .

Nothing happens :eek:
It doesn't play the sound. WTF?

I have tried closing all other programs and then booting ED. same results.:mad:

Has any one heard of this happening?
I'm about finished with a new map except for the sounds.
How do i fix this?

War_Master
7th Nov 2008, 04:53 AM
Try re-patching with the 436 version. If you have the 451 version, I've heard it has many bugs on UED. Besides, 451 wasnt released by Epic but a community, and it was meant for Dedicated servers mostly.

K
8th Nov 2008, 03:18 AM
I only use 436 for player installs. I am a server admin and know the uselessness of 451.
But yeah i will try that. Nine times out of ten repatching the 436 fixes things. :lol:
Will report back if doesn't work.
Thanks for the suggestion. :)

[EDIT]
Ok i repatched to 436.
Opend ED and the sound browser , select a sound and press play.
Bang back in business!
Load up my map - Still good on play back.
I select a sound , listen to it a couple times , assign it to a triggered ambient sound actor.
Now i want to fix my lift sounds so i try to hear other sounds in list "same file" WTF?? NO SOUND??

What can be causing this?
Does my computer have down syndrome?

I am making a MH map do you think the MH package could be causing this problem?

Hourences
12th Nov 2008, 03:44 AM
I moved it for you but I am not sure youd get so much help in this forum, it isn't that alive.

Does your sound always work in game?

Make sure no other sound is playing. Disable realtime preview etc.

May be settings like hardware sound and such, turn off all sound options? Possibly even revert to default ini?

Does this only happen to those specific lift sounds? May be naming issue then.

K
13th Nov 2008, 03:50 AM
I have no sound options ie " 3d sound what not" enabled
No other programs running in background.
In game sounds are not effected.

Sound browser does not play sounds period.
I am trying to add all the sounds to the map.
This is impossible without the browser samples.

I re-patched to 436 and it worked until i assigned a sound then stopped working again.
I cannot hear samples of anything.

Davill
22nd Aug 2009, 05:30 PM
I've got the same problem in UnrealED2 (Unreal v227).
No magic helps me :(
So still nobody knows the cure?

War_Master
22nd Aug 2009, 10:16 PM
I couldn't tell ya about Unreal because I never had the game or its editor. What you could try anyways is remove/delete the edito'rs .ini configuration file and launch the editor so that it makes a new one. This usually works because it makes a fresh ini with all its default set.

Davill
19th Sep 2009, 03:34 PM
Thanks, War_Master! It realy helped me.
However, not for a long time. I need to delete .ini again and again for sound design :-(

Davill
22nd Mar 2011, 11:35 AM
I found the problem of sound browser, men!!! If it will be helpful for someone - you can hear the sound only if you have at least one viewport open to a 3D mode. So simple!

May be admins will add this to UnrealED's FAQ