PDA

View Full Version : GeForce256 Help for Friend??


BENWA|MyU
13th Jun 2000, 03:49 AM
here is the log I got from a friend that just got a new pc and I can't get hsi UT to work for him, he has a geforce256 and I tried to update drivers to 5.22 and it never worked.....so here is the log the whole thing...sorry if its to long

Log: Log file open, 06/08/00 11:23:08
Init: Name subsystem initialized
Init: Detected: Microsoft Windows 98 4.10 (Build: 67766446)
Init: Version: 420
Init: Compiled: May 18 2000 09:36:21
Init: Command line:
Init: Base directory: C:\UNREALTOURNAMENT\SYSTEM\
Init: Character set: Unicode
Log: Bound to Engine.dll
Log: Bound to Core.dll
Log: Bound to Window.dll
Init: Object subsystem initialized
Init: Computer: OEMCOMPUTER
Init: User: Default
Init: Memory total: Phys=130516K Pagef=1966632K Virt=2093056K
Init: Working set: 0 / 0
Init: CPU Speed=866.342241 MHz
Init: CPU Page size=4096, Processors=1
Init: CPU Detected: PentiumPro-class processor (GenuineIntel)
Init: CPU Features: CMov FPU RDTSC PAE MMX KNI
Localization: No localization: Startup.IDDIALOG_WizardDialog.IDC_WizardDialog (int)
Localization: No localization: Startup.IDDIALOG_WizardDialog.IDC_WizardDialog (int)
Localization: No localization: Startup.IDDIALOG_WizardDialog.IDC_WizardDialog (int)
Init: Unreal engine initialized
Log: Bound to WinDrv.dll
Init: Mouse info: 0 0 0
Init: Client initialized
Log: Bound to Render.dll
Init: Lighting subsystem initialized
Init: Rendering initialized
Log: LoadMap: Entry
Log: Bound to Fire.dll
Log: Bound to IpDrv.dll
Log: Game class is 'UTIntro'
Log: Level is Level Entry.MyLevel
Log: Bringing Level Entry.MyLevel up for play (0)...
ScriptLog: InitGame:
ScriptLog: Base Mutator is Entry.Mutator0
Log: Browse: CityIntro.unr?Name=Player?Class=Botpack.TMale2?team=255?skin=SoldierSkins.blkt?Face=SoldierSkins.Oth ello
Log: LoadMap: CityIntro.unr?Name=Player?Class=Botpack.TMale2?team=255?skin=SoldierSkins.blkt?Face=SoldierSkins.Oth ello
Log: Collecting garbage
Log: Purging garbage
Log: 0.0ms Unloading: Package Render
Log: Garbage: objects: 16365->16362; refs: 223677
Log: Game class is 'UTIntro'
Log: Level is Level CityIntro.MyLevel
Log: Bringing Level CityIntro.MyLevel up for play (0)...
ScriptLog: InitGame: ?Name=Player?Class=Botpack.TMale2?team=255?skin=SoldierSkins.blkt?Face=SoldierSkins.Othello
ScriptLog: Base Mutator is CityIntro.Mutator1
Init: Initialized moving brush tracker for Level CityIntro.MyLevel
Log: Bound to UWeb.dll
ScriptLog: Team 255
ScriptLog: Login: Player
Log: Possessed PlayerPawn: TMale2 CityIntro.TMale0
Init: Input system initialized for WindowsViewport0
Log: Opened viewport
Log: Bound to D3DDrv.dll
Init: DirectDraw drivers detected:
Init: display (Primary Display Driver)
Init: D3D Device: Supports system memory DMA blts
Init: D3D Device: No page lock required
Log: D3D Device 30938K vram, 30938K free
Init: Unreal Tournament Direct3D support - internal revision 1.1
Init: D3D Device: szDriver=NVDD32.DLL
Init: D3D Device: szDescription=NVIDIA GeForce 256 (Micron)
Init: D3D Device: wProduct=4
Init: D3D Device: wVersion=12
Init: D3D Device: wSubVersion=1
Init: D3D Device: wBuild=377
Init: D3D Device: dwVendorId=4318
Init: D3D Device: dwDeviceId=256
Init: D3D Device: dwSubSysId=595269
Init: D3D Device: dwRevision=16
Init: Best-match display mode: 1024x768x16 (Error=0)
Init: D3D Driver: wMaxTextureBlendStages=8
Init: D3D Driver: wMaxSimultaneousTextures=2
Log: D3D Driver: Supports FOURCC DXT1
Log: D3D Driver: Supports FOURCC DXT2
Log: D3D Driver: Supports FOURCC DXT3
Log: D3D Driver: Supports FOURCC DXT4
Log: D3D Driver: Supports FOURCC DXT5
Init: D3D Detected: NVidia video card
Init: D3D Detected: NVidia GeForce256
Init: D3D Driver: Supports trilinear
Init: D3D Driver: Supports specular gouraud
Init: D3D Driver: Supports BLENDDIFFUSEALPHA
Init: D3D Driver: Supports non-power-of-2 textures
Init: D3D Driver: Supports LOD biasing
Init: D3D Driver: Supports Z biasing
Init: D3D Driver: Supports D3DTOP_ADDSIGNED2X
Init: D3D Driver: Supports D3DTOP_DOTPRODUCT3
Init: D3D Driver: Supports D3DTOP_MODULATEALPHA_ADDCOLOR
Init: D3D Driver: Supports D3DTOP_MODULATECOLOR_ADDALPHA
Init: D3D Driver: Textures (1x1)-(2048x2048), Max aspect 2048
Init: D3D Driver: Supports w-buffering
Log: Video memory fill is complete
Warning: D3D Driver: VidMem Disp

darklite
13th Jun 2000, 04:01 AM
you couldn't upgrade to 5.22, or the 5.22 drivers didn't get UT working? i'm not sure what help it'll be but check out the troubleshooting section.. might give you some hints

BENWA|MyU
13th Jun 2000, 11:22 PM
the 5.22 drivers didn't make it work

The Toastman
14th Jun 2000, 01:56 AM
What CPU/Modo is your friend using? Is his card a GF1? If so, you might try going back to Det 3.xx drivers.

Hammer
14th Jun 2000, 11:56 AM
I had trouble with 5.22 the first time I installed. It really hosed my video. I rebooted in safe mode and reinstalled from there. Then it worked fine. It seems like even the newest Nvidia drivers require you to first reset to standard VGA before installing an upgrade. Hope that helps.

Oberon412
14th Jun 2000, 09:55 PM
uh... system specs anyone? Are you sure you're doing a clean install of the drivers? Correct mobo settings? Power supply?

Slayer[FOR]
15th Jun 2000, 01:34 AM
Sorry to hear about your problem. I had really bad problems installing drivers on my TNT2 Ultra. NVidia has some of the worst driver support. That is why I'm getting a new Vodoo5.

But to get mine to work..I had to go into my system folder in windows folder and remove all of the old drivers.

laters

http://www.planetunreal.com/images/bullet2.gif
"What do yo mean I have to be Politically correct? I just shot him!!"