PDA

View Full Version : UT3 Vehicle DM-Throne


Sir_Squiggles
27th Jan 2008, 05:22 PM
FINAL + PS3

A sun-kissed mountainside, an eerie cavern and a mysterious forest. Watch out for vehicles!

Credits: Epic for the tools, my friend Steve for cooking for PC and ORGAN for cooking for PS3 and the brill beta testers, who fixed everything I screwed up. those being: Grogan, osirisrt, SirTahngarth from BeyondUnreal and Setheran and MamiyaOtaru on gearsforums. Thanks a million!


http://img144.imageshack.us/img144/9443/screenshot00029ez7.th.png (http://img144.imageshack.us/my.php?image=screenshot00029ez7.png)

http://img84.imageshack.us/img84/5940/screenshot00028oj5.th.png (http://img84.imageshack.us/my.php?image=screenshot00028oj5.png)

http://img99.imageshack.us/img99/5108/screenshot00027dv0.th.png (http://img99.imageshack.us/my.php?image=screenshot00027dv0.png)


PC: http://files.filefront.com/DM+Thronerar/;9672699;/fileinfo.html
PS3: http://www.megaupload.com/?d=L75C17UQ

Grogan
27th Jan 2008, 07:40 PM
First of all, Happy Birthday!

Now, I played through this map 3 times and have some comments.

The map certainly has some potential, it's fun to play, with all the jump pads and stuff. However, there are a few issues. I'm not quite sure how to describe it, but I'll do my best.

1) The lighting and colours seem kind of screwy.

- Too much greenish in that upper level... it's like the air is green. Too much blurry blue under water.

- There are featureless, black floor surfaces on some of the terraces. (lack of lighting?)

- The blurring is way too overdone... I can see using a bit of distance blurring for performance, but that just makes the map ugly to have it occurring so near.

2) As for game play...

- One thing I noticed was that there are a few places where your player gets stuck if you fall (not very far) One example is where the scavenger is parked) In my opinion, that should not occur anywhere in a map. Kill the player if you must, but don't make them suicide to get unstuck :-)

- There's a viper in a cavern under that house, through the floor. I cannot for the life of me get that vehicle out of there and it seems pointless to me.

That's what I've observed for now, I'm off to go play it again a few more times. If I think of anything else I'll post back.

Sir_Squiggles
28th Jan 2008, 02:02 AM
Thank you ^_^

- Too much greenish in that upper level... it's like the air is green
It is O_o The state of pollution nowadays, eh? Turning of the blurring and greenening in the forest would take me two minutes if you really think it is necessary. My excuse is it's a magic forest. Filled with noxious gas.

Too much blurry blue under water.
Sure thing, I'll get tweaking that. The water in the valley is pretty clear looking.

There are featureless, black floor surfaces on some of the terraces. (lack of lighting?)
Lack of lighting. Is this the house behind the forest or in the valley? Both are largly unlit in places but it was for stylistic effect. But I get you're not digging the low visibility forest in general XD

- The blurring is way too overdone... I can see using a bit of distance blurring for performance, but that just makes the map ugly to have it occurring so near.

Blurring is underwater (cos if you don't have that the water police arrest you) and in the forest. And it wasn't for performance, I thought it looked really cool. But like I said, to remove it I just untick a box.

One thing I noticed was that there are a few places where your player gets stuck if you fall (not very far) One example is where the scavenger is parked)

I will check the Scavenger areas :S Tell me if there are any other areas like this.

There's a viper in a cavern under that house, through the floor. I cannot for the life of me get that vehicle out of there and it seems pointless to me.

Heh, maybe I'm the only one who can get it out, the bots sure can't. But yeah, I think that has to be moved. Maybe upstairs of that house.

Thanks for the detailed breakdown, thats a massive help. Ill get twiddling stuff ASAP ;)

Grogan
28th Jan 2008, 02:29 AM
Yes, there were a few places where I managed to get stuck. Similar little crevasses as the one behind where that scavenger is parked (opposite side of that platform even). Also, there's one in the blue crystal area, it looks like solid rock where I can jump on but there's a bit of a clipping bug and I sink down and get stuck. The problem is, I'm having difficulty trying to describe where this stuff is. Maybe I'll try to make some screen shots tomorrow night.

About the blurring, it's so bad that in places I have trouble seeing the players shooting at me from a moderate distance. I don't mind the greenish glow of the forest area as much as the blurring. I got that effect as being a hazy forest, but I thought the blurring was a mistake.

osirisrt
28th Jan 2008, 07:28 AM
I agree with everything said by grogan.

The viper i could get out , but i honestly cant see the point of it in this map to be honest, or that little under the house area. As you say, you can get it, but bots couldnt , and that just seems wrong really, you should make it work for them, or just remove it. (unless you want players to have an added advantage over bots ? :) )

From a gameplay point of view, things are let down by lots of little problems, getting stuck when getting to the top of a set of stairs and having to jump, areas where you cross bridges then suddenly stop, and have to jump over, also other problems such as, you have a jump pad at the top of the map (i think theres a sniper near to it), if you miss the jump pad (which jumps you downwards ?), and slightly fall over the edge, you fall 'behind' the main map, into an area you shouldnt go.

From a level designers point of view, you need to put plenty of blocking volumes in to stop those problems from occuring above, also you could do with aligning weapons and placements more correctly or on more flat surfaces as it looks ugly just stickin off to one side. also, too much bsp for these days ! :D lastly, you have lots of water, but i didnt hear much in the way of water noises.. the only noise that was prominent for me, was the strange clicking noise everywhere.

Oh, and very lastly, i couldnt agree more about the blurry thing mentioned also, is way too much.

Sir_Squiggles
28th Jan 2008, 10:28 AM
Ok, ok, I'll kill the blur :(
And wander all over the level looking for getting stuck areas. I'll move the Viper too. But would you have any good ideas where to look for water noises? (the clicking is a cricket btw) I was looking but all I could find was the sound of water in pipes or waves crashing, which sounded good but of course it kept lapsing. I'll keep looking, but if you know what package in particular that would help ;)

Thanks a bunch for all the criticism, I didn't know there were that many holes. I might try to update the file tonight (Ireland time) without the blur and with the level breaks fixed. And the viper moved.

osirisrt
28th Jan 2008, 10:55 AM
If you open the ambient sounds package, i think thats where most of the looping ambient type audio is. if you then filter by water, you should get a few watery kinda sounds in there. Other than those off hand i cant think where there would be more, unless its one shot (non looping) audio.

Sir_Squiggles
28th Jan 2008, 01:23 PM
Ok, I've found all the contentious loopholes you guys mentioned so far except for Grogans in the blue crystal area, so unless you find more, I don't think you need screenshots Grogan, but thanks for the offer. Maybe one for the cave unless you can describe the offending rock to me. And Thanks osirirt for that, I found the water noises, and a bunch of others. I was looking in ambient non loops before. Be sure to tell me if there's anything else you don't like. You guys are great ^_^

Sir_Squiggles
28th Jan 2008, 05:00 PM
Beta 2 is up. Blur has been brutally cut down in the prime of life and I think all the places you mentioned getting stuck are gone, thanks a million. Much nicer aurally now too :D

If there's anything else bothering anyone please tell me. And can someone tell me if they think the map is any good apart from the bugs?

osirisrt
28th Jan 2008, 05:25 PM
hi

the first bridge crossing the bottom of main waterfall still is blocked by something. one of the 2 spiral (ish) staircases still is blocked when trying to go up or down, and cant even be jumped over. the 'bushes' around the garden area at the top, need their collision properties changing to no collision, as when you shoot around there, rockets and stuff should go through bushes, no collide. theres a couple other areas i found that still made you move around until you could get by, but i cant remember at the moment. lastly, theres the stock 'square' texture in a couple of spots in the garden area i think. i would have looked further but im alittle ill feeling at the moment, need to go. lol

oh and lastly, its not particularly my kind of map, but is quite inventive with what you have created. you need to be alittle more careful with things blocking players/bots and make sure the flow keeps going, as it can really kill a map i guess.

Sir_Squiggles
28th Jan 2008, 05:31 PM
I was sure the staircases were both ok now >_<
And all the bridges. Crap. I'll check 'em again tomorrow, thanks for your help.

(I swear I went up and down the staircases and across the bridges multiple times and it was fine O_o)

Grogan
28th Jan 2008, 05:57 PM
I'll be having a go at Beta 2 tonight, but first I have a bit of work I have to get done before I can boot to Windows for games. I'll try to find that rock I was telling you about... it's up high a bit, I think near one of the jump pads.

I thought I noticed getting stopped briefly on that bridge too, but I thought it was because there was a piece of a destroyed viper there at the time.

Grogan
28th Jan 2008, 09:12 PM
The beta2 looks much better without that blurring :-)

OK, I found another place where I got stuck. I also made screenshots of where I get stuck in that blue crystal area, up near a jump pad. (Actually now it seems I can wiggle my way out to my left, and fall down to the seabed floor but last night I was STUCK there. Still, that's a clipping bug that seems to need fixing unless you did it on purpose to be tricky :-) )

http://www.mikeserv.org/gallery/Mikes-Gallery/dm-throne/

I posted them in one of my galleries, with captions that 'splain. Just click on the pictures to see the items at intermediate and full sizes.

Also, I'm not getting stopped on that first bridge near the waterfall, but yes, one of those stone staircases doesn't work.

Sir_Squiggles
29th Jan 2008, 05:41 PM
If you find a place to get stuck again, I'll eat my Ghost Hat. I've gone over everything, it's all patched up except for the bridge thing osirisrt mentioned because i cannot for the life of me get stuck on that bridge.

Little bits and pieces have been changed and the preview pic works. Please tell if there's anything else wrong so maybe I can move on to a full release soon >_<
I want it perfect for the Epic forums.

Thanks again for all your help guys, I should stick you both on the map description XD
Thanks for taking the time for those screens Grogan.

Grogan
29th Jan 2008, 08:44 PM
That's way gooder now :)

It looks nice, it plays nice and I haven't found any more places to get stuck. I just played it twice and beat the pants off the bots (ok, ok, I had them set to "Average" because I was exploring the map lol)

The scavenger is actually pretty good in that map. I got lots of kills with it.

SirTahngarth
30th Jan 2008, 12:53 PM
the surface of the "water" is solid, and also not visible from underneath. By solid I mean it stops weapons fire- the enforcer and RL even leave scar marks on the surface of the water, and rocket grenades bounce on it.

Sir_Squiggles
31st Jan 2008, 01:51 PM
BETA 4

Thank you good Sir. Water is double sided now, weapons go through it. Also, the pathing is better now and there are 32 player starts.

Tahngarth, thank you for linking me that terrain tutorial by Hourences back when I first posted DM-Greenhouse, it was really helpful for this ;)

Grogan
31st Jan 2008, 03:12 PM
heheh... I thought the water thing was deliberate in this map. I was using that to get away from the vipers :o

I just played Beta 4 and didn't notice any problems.

Sir_Squiggles
31st Jan 2008, 03:17 PM
Vipers can never go underwater anyway, they hover on it, so going under water is a good escape anyway. And the scavenger can't get ya in the trenches in the woods ;)

Tell me if you think the bots are having difficulty with the vehicles btw, I've had difficulty with that. Originally they couldn't get the Scavengers out, but I think I've fixed that now >_<

osirisrt
31st Jan 2008, 03:28 PM
ill take one more look through it.

osirisrt
31st Jan 2008, 04:04 PM
http://i136.photobucket.com/albums/q198/osirisrt/mapproblems.jpg

1. get blocked/stuck
2. blocked/stuck
3. floating jump pad
4. mesh collision (or blocking volume) too big, you get blocked and cant move.
5. maybe try fixing the horrible tiling ?
6. hole, but mesh collision is off (or blocking volume) so you fall down

into hole and cant get out.
7. get stuck behind water wheel.
8. water volume too high (as seen by 'floating' slime gun blobs
9. rock/mesh collision/blocking too much, you fall off too easily or cant
move/access too well.

thats me done. i probly could have found you more problems, but im too into my own map at moment, which ill be showing off around here soon.

:D

Sir_Squiggles
31st Jan 2008, 04:28 PM
In my defence, you are really good at finding those.

1:It's one way anyway, you scallywag. the wooden planks overlapping a bit makes sense to me.

2:Will check >_<

3:I'd like it if people could just put up with the couple of those around the place, If I lower them they just snap back up, so I'd have to set up blocking volumes that match the mesh and thats annoying, so can you just pretend that they're magic jump pads?

4. I guess I'll make a blocking volume for that instead of the meshes collision >_<

5. Yessir

6. I'll get that >_<

7. How did you DO that? O_o I thought I made boundaries blocking the way in. Should I raise them, or did you get in some other sneaky way... btw, if you find the wall plastered with my level screen you get a cookie. Well, not a real cookie.

8. >_< having difficulty leveling out the water. It's not a normal mesh... I'll put it back the way it was, but that makes it slightly off downriver.

9. If thats where I think it is I don't know why you want to climb up there. Lets say it's too steep. There's nothing useful up that rock.

When you post your level, I want you to know that I am going to be going over it with a toothcomb looking for sequence breaks >_<
Actually, you might want to leave some in there for me for my self esteem.

Sorry the level has so many issues but...I am a n00b :P

osirisrt
31st Jan 2008, 04:56 PM
1. but i would want the choice of going backwards though. :)
3. change your snap settings , they shouldnt be jumping back out of place, sorry, im sure some ppl will accept them as they are, but they do look out of place.
7.i just ran around back there thinking it was a 'behind the water wheel' route, and then i got stuck. :) i would just block it off totally.
9. maybe, but the fact theres other ledges as you look down and start jumping down, it kinda makes sense to want to jump on there, but i keep falling off :D

noobs fine. lol i was new to this about 10 years ago too.

im sure people will find problems with my map, but ill do my damndest to make sure general 'map' errors arent there beforehand :) im into about my 5th week on the map. i dont usually rush them and take my time to spruce things up, make sure things flow well, and all that usual crap lol i reckon another couple of weeks before i want it testing, and then longer till im done.

Sir_Squiggles
6th Feb 2008, 08:34 AM
Lighting has been tweaked a bit, a bit more variation in the valley and less bloom, and less vivid in the cave.

1. get blocked/stuck-just hop over the plank of wood.
2. blocked/stuck-fix'd
3. floating jump pad-less obvious >_< I can reposition it but it snaps back when I rebuild.
4. mesh collision (or blocking volume) too big, you get blocked and cant move.-fix'd
5. maybe try fixing the horrible tiling ?-fix'd
6. hole, but mesh collision is off (or blocking volume) so you fall down-fix'd

into hole and cant get out.
7. get stuck behind water wheel.-fix'd
8. water volume too high (as seen by 'floating' slime gun blobs-fix'd
9. rock/mesh collision/blocking too much, you fall off too easily or cant
move/access too well.-it's a rugged rock, if you want to go up that way (which is well out of your way) you just need to hop up it a bit.

Finally, I've tried to decorate the big necris building better. Hopefully it's ok to final soon.

Grogan
7th Feb 2008, 10:54 AM
I tried the new one last night and it's looking pretty good. The inside of that building looks much better, and the stair cases too.

As for the floating jump pad, that's a pretty good height for it (I seem to land right on it). It does look silly floating there though... perhaps if you can't lower it, put something under it like a stone or bump in the surface? Or perhaps you've already tried that with bad results. (I know nothing about mapping)

Sir_Squiggles
7th Feb 2008, 01:46 PM
You land right on it so that you can't get a good look at it's floatyness :P
I guess you managed anyway.Yah, I'll raise that a bit in the next version (A final or another beta if there area few more complaints in the next week)
Thanks for all your help Grogan (and osirisrt-but spelling your name right is giving me minor headaches btw. First I try to remember it exactly, then I have a stab at spelling it, then I go up a bit and check it but when I scroll down here and forget by the time I'm here. Then I finally copy and paste ashamedly). No one's really commenting on the thread here: http://gearsforums.epicgames.com/showthread.php?t=601112
I would have rathered more people tested it for kinks. You guys are godsends. I did get Setheran though. I love him. (Don't tell anybody >_>)

Grogan
7th Feb 2008, 02:01 PM
Well, I try to land right on it when jumping, but I don't have to and even so, I still see it.

As for the post processing/bloom, I don't find it too bad as long as I don't have the game set to "intense". (which I do for certain maps, like DM-Krodan... it's one that really benefits.)

Sir_Squiggles
7th Feb 2008, 03:10 PM
I love bloom XD
I always have it set to intense.
http://www.vgcats.com/comics/?strip_id=224 lulz

Soggy_Popcorn
8th Feb 2008, 08:12 PM
Holy post processing Batman!

Sir_Squiggles
12th Feb 2008, 05:21 PM
The main change now is flow...I've gotten rid of a way OUT of the valley and added a way IN due to concerns of all the action happening in the forest.

Edit: Dana nana nana nana BATMAN

Grogan
12th Feb 2008, 07:35 PM
Sorry Squiggles, but I think that the removal of that jump pad in the valley was a bad move. That was a critical entrance to the forest area, and did away with the sequence of jumps through that waterfall and stuff... the thing I liked best in that map. Now the only way to get there is to go through the teleporter that leads under water in the blue crystal area, climbing out of the water and using the jump pads to ascend. By doing that, you have ruined the flow of that map as I perceive the meaning of the word.

I'm going back to your previous beta.

P.S. Also, three times in the map I spawned on that ledge beside the waterfall, but there's no jump pad there. All I can do is jump down into the valley. That seems pointless.

Sir_Squiggles
13th Feb 2008, 04:55 AM
P.S. Also, three times in the map I spawned on that ledge beside the waterfall, but there's no jump pad there. All I can do is jump down into the valley. That seems pointless.
Ah, now. Why spawn anywhere. Because it's fairly far from other spawn points and down below was crowded. It's hard to fit that many spawn points.

Anyway, the concern was that the valley was mostly empty of combat, and I'm trying to fix that, because I like the valley. The jumppads up the waterfall were placed as a means of getting around the map easily, but the problem was the bots love it and get out of the valley ASAP. Maybe I can tell them to ignore it. I figure humans might hang around more in the valley anyway because it's pretty.

The other changes were a way to teleport from the forest to the valley, and a higher proportion of spawns in the valley. I have to ask; what was the traffic like in the two main areas?

Grogan
13th Feb 2008, 11:42 AM
I don't know, I didn't see that as a problem. To me there was enough action in the valley before. I play with 9 bots of my choosing (Akasha, Alanna, Jester, Kira, Scar, Gnasher, Thannis, Barktooth, and the bald bastard that says "I shed tiny black tears for you" - can't think of his name right now), with difficulty "Experienced" most of the time.

There were usually vipers in use down there too. I spent time in both areas and I loved the cascade of jumps up the waterfall.

Adding the teleport in the forest that goes to the valley is good. Making more spawns happen in the valley is good. Spawning on that ledge wouldn't bother me if there were jump pads (choice on what to do).

Sir_Squiggles
20th Feb 2008, 06:21 PM
You can jump up the waterfall again now. This is the final, but I need someone to confirm it works on PS3.

Thanks for everything chaps!

Grogan
20th Feb 2008, 06:43 PM
Broken links (you copied and pasted the text of the URLs from a vbulletin post, which copies the truncated text, shortened with ... in the URL :lol: ). You have to right click and copy the location if you're going to do that.

I went to your thread at Epic to get these correct URLs where I presume you copied and pasted from.

Edit: First post in thread has been corrected now, so go there for appropriate link(s).

Grogan
20th Feb 2008, 10:08 PM
Well, thanks for putting back the jump pads to get up the waterfall. The map is very cool now.

However, I got stuck in one more place. It was weird, and it looked cool so it didn't piss me off though. I used the jump pad in the valley to get up to the first platform by the waterfall and it overshot, and I fell in a deep crevasse. I could see the viper down below, and the waterfall and sky above lol

I tried to get a screenshot, but on pressing F12 it didn't actually take one. Weird... the file just wasn't there. I'll see if I can make it happen again a bit later on, when I have time to go back to playing games. It might have just been a fluke that I got down in there.

Grogan
21st Feb 2008, 01:17 AM
Nope, I couldn't get it to happen again. I can't even see that place I fell into. I went up on that ledge many times and hopped around too, looking for a spot with no clip. Very weird. Maybe overclocking the video card let some gremlins in :-)

Grogan
22nd Feb 2008, 12:46 PM
I played this several times last night in both regular and instagib modes and had a great time with it.

One thing I noticed that cracks me up, is sometimes a bot will get in that viper on the top level of that building in the valley and just sit there. Sometimes I can get the sniper rifle and do a headshot before they react to me. I love it... it's like killing "campers" :)

Sir_Squiggles
29th Feb 2008, 09:35 AM
PS3 link is fixed now, ORGAN (gearsforums) cooked it. And Grogan, your stories of transportation into spaces that don't exist populated by video card gremlins are giving me minor heart attacks.

Oh my god. Organ. Swap it around. Grogan. Ok, I embellished. Still, SPOOOOOOOKY

Grogan
29th Feb 2008, 11:23 AM
I haven't had it happen again since, and I've been doing those jumps many times. (As I said it's my favourite sequence of jumps in the map :) )

I haven't noticed anything else in this map that I'd consider a problem either... great job.

Actually, at my home forum they sometimes call me organG. My friend made a typo once somehow and it stuck. (small organ, big G he likes to say lol)

Jelle Mees
18th Mar 2008, 09:54 AM
Background is ugly. So many places you can get stuck. Surroundings becomes blur, then sharp again, then blur again, etc...

Oh yeah, and framerate on this map sucks. I shouldn't be getting framedrops to 35fps....

Sir_Squiggles
18th Mar 2008, 10:28 AM
Oh yeah, and framerate on this map sucks
Any suggestions as to why that might be?

Jelle Mees
18th Mar 2008, 10:38 AM
Any suggestions as to why that might be?

Sure. Just add some distance fog and it's fixed....

Sir_Squiggles
18th Mar 2008, 10:43 AM
Uh, the map isn't that big. There is distance fog, but I don't want it impairing the players vision, especially if the area is so small. I don't think that could be the problem, surely my map should have better performance than Warfare maps (in theory)

Grogan
18th Mar 2008, 12:45 PM
Sure. Just add some distance fog and it's fixed....

Some of us like to be able to see.

DM-Throne is not overly excessive and if it slows down for you, then something is wrong on your end. It's pretty smooth here.

Maybe you're running into driver issues? For example, there are scenes in UT3 that have problems (stuttering). Check out the DM map Gateway, and in the forest waterfall area if it slows down there or stutters/freezes momentarily it's your Nvidia drivers.

I'm using these drivers that I got from nzone:
http://www.nzone.com/object/nzone_ut3_downloads.html

ForceWare Beta Release 169.28 is provided below for customers experiencing issues with the retail version of Unreal Tournament 3. This driver is only recommended as an update for these customers. All other customers are recommended to use the latest WHQL or Beta drivers offered

It just so happens that my other games also work perfectly with these drivers so it will be a cold day in Hell when I change drivers again. Call of Duty 4, Call of Duty 2, Crysis, Bioshock

Sir_Squiggles
18th Mar 2008, 01:16 PM
It's pretty smooth here.
Well, as far as I could ever tell, 35 fps is smooth. The guy would have a heart attack watching Crysis on my PC :D

I would kill for 35.

Grogan
18th Mar 2008, 01:42 PM
I usually keep "smooth frame rate" enabled in UT3, and I get the full, unwavering 62 FPS in Throne with graphics settings sliders at maximum, at 1280x1024. I'll have to uncap it sometime and see what I can get in Throne. (I tested that in some other maps and I get between 100 and 130 in maps like Deck)

I get 20 FPS in Crysis with graphics settings all at "very high" (motion blur disabled... I hate that crap) at 1280x1024. I don't actually like Crysis except for the rich graphics, so I just play it in god mode to enjoy the scenery at maximum and take the 20 fps in the arse.

I have a Core 2 Quad Q6600, running at stock 2.4 GHz, with 4 Gb of DDR2 RAM and an 8800GTS 640 Mb that I overclock to 675/999 MHz for GPU and memory bus respectively. That's less than Jelle's specs.

Grogan
18th Mar 2008, 02:18 PM
Being the king of procrastination, instead of getting work done I booted to Windows to play games. I disabled the smooth framerate setting and played a couple of rounds of DM-Throne and I get between 70 and 160 FPS depending on where I am in the map. It was above 100 most of the time. 1280x1024, with detail sliders at maximum. Post processing "Default".

Jelle Mees
18th Mar 2008, 03:54 PM
Some of us like to be able to see.

DM-Throne is not overly excessive and if it slows down for you, then something is wrong on your end. It's pretty smooth here.

I think that the driver is doing just fine:
http://i240.photobucket.com/albums/ff312/JelleMees/Unreal%20Tournament%203/sshot-15-2.jpg

But not on this map...

Grogan
19th Mar 2008, 02:08 AM
Well, Apex is a rather featureless map (with respect to textures and bump mapping and stuff I mean). Elegant for that purpose, but it's really nothing to compare to as you really should get good frame rates in a map like that. I can't test at 1600x1200 because my LCD only does 1280x1024. Personally I prefer more detail, but Apex would probably be a nice map for multiplayer.

The driver issue I spoke of would only manifest itself in certain spots, in certain maps. As I said I had severe slow downs in DM-Gateway, and one of the Warfare maps actually used to freeze.

Jelle Mees
19th Mar 2008, 11:14 AM
I play about 10 new maps every day and I am sure that performance on this map is not driver related. But hey, the ones that do like it and can play it smoothly, I wish you all a great time :)