PDA

View Full Version : Monster Hunt info-help thread.


ReD_Fist
10th May 2006, 12:57 PM
I am not sure if there is a MH thread here.

But My first problem I was wondering about is, when I am online and server has that ujt mutator version .29? bt "zeal"
Well this happend a way long time ago too, but you cant move, only shoot on some maps.
I put the map in the editor and played it fine from there, so the only thing I think is that mutator is doing somthing bad.
It also makes my in game "say" have white letters allmost as if I am in spec mode.
Any ideas, ?

NeoNite
11th May 2006, 02:44 PM
Try posting here, I bet you'll get a good reply (better chance):

Big MH thread (http://forums.beyondunreal.com/showthread.php?t=129272&page=28)

Derdak2rot
14th May 2006, 07:11 PM
its not a problem from the mut , just the server where you play have or not S3TC versions of textures . try to play at Hermskii or Excalibur Server and you will not have this problem . its only server side , and you cant disable it if you have already the S3TC textures installed unfortunatly ( havent tried , but i wonder if just switching to D3D should fix it )

there is a fix for that though , its availbale in a BUF thread :
Tweak UT graphics/sounds to the max (http://forums.beyondunreal.com/showthread.php?t=160250)

hope this help ;)

ReD_Fist
15th May 2006, 06:38 PM
Cool thakx man, I'll go check it out and fool around a bit ,if I can just get through the several ones map online, i'll see about the d3d thing once too.