PDA

View Full Version : Error Messages...


INIQUITOUS
20th Sep 2005, 08:32 PM
when i play my game the bots dont move theyjust stand in one spot and face the ground. some might jump up and down for a few seconds before having an aneurism..eventually they all have them.. its for gametype jailbreak but as it looks like a path problem i thought id post it here aswel. my game was fine before.. the bots worked etc.. and yes i have rebuilt paths a thousand times and in the editor all the paths are ocnnected etc.. in the logs i found these error messages:

Warning: LinkFire Autoplay.LinkGun.LinkFire0 (Function XWeapons.LinkFire.ModeTick:0E42) Accessed None 'Weapon'

ScriptLog: Warning - PATHS NOT DEFINED or NO PLAYERSTART with positive rating (paths are defined so must be the positive rating thing...what is that about?)

Warning: Missing nimNotify_ cript nimNotify_ cript HumanMale . nimNotify_ cript1 (it goes up to script37 in the log)

help pls!

Mychaeel
21st Sep 2005, 04:28 AM
That "paths not defined" error message sounds like you didn't rebuild the path network. Otherwise, see the Mapping Problem Solver (http://www.planetjailbreak.com/jdn/Mapping_Problem_Solver) for other hints.

INIQUITOUS
21st Sep 2005, 09:08 AM
paths are built. cant you read dude? but its for jailbreak so the problem could maybe be with the jails or arena but ive never heard of it b4... so to test the paths in the main base im gonna get rid of the jails and arena or deactivate them and put some flags in and play it as CTF, if the bots run around then its a problem with the jail or arena! thanks for the link btw, let you know if it helps..

INIQUITOUS
21st Sep 2005, 09:25 AM
ok i played it as CTF and the bots were fine, they ran around and did their thing perfectly. so the problem isnt with the main map or the paths there, so it has to be with the jails... but i stil got the same error messages in the log :/ but it worked fine...anyone know how the jails could cause all this?

Vatcilli zeitchef
21st Sep 2005, 11:23 AM
Already tried to remove the whole JB fallingbots volume and make a invisible mover push them off?
might be a setup bug in that volume.

INIQUITOUS
21st Sep 2005, 11:42 AM
oops made post in wrong thread lol, wel anyways yeah i did try removing hte fallingbots volume, it didnt help :( go to the maps forum for a new version that u can download and try and help me! (JB-Nyx)