PDA

View Full Version : Having problems with playtest mode - project due tomarrow!


mobile-513
29th Aug 2005, 03:03 AM
For some reason, every time I playtest, it loads up the map Moon Dragon. Here's what happened...

1. Loaded moondragon into the editor
2. Playtested the level once, (via the editor) just to see how it was put together/played.
3. Exited playtest, and loaded the custom level I was working on into the editor
4. Hit "Playtest" on my level, but Unreal loaded Moon Dragon
5. Exited, tried loading other custom maps that I know work and playtest them, Unreal still loaded Moon Dragon into playtest mode
6. Closed/Restarted Unreal Editor
7. Loaded an official map (Slaughterhouse) into the editor, hit play test....
8. Still loaded the damn Moon Dragon!

What gives? I got an asignment using unreal due tomarrow, and I'm not nearly skilled enough to "eyeball" it, and hope runs.

** Whenever it loads the level its says "could not save package? Is this a read only file?", ask "Yes or NO?", then, if I hit yes, loads Moon Dragon

mobile-513
30th Aug 2005, 10:36 AM
Apparently rebooting the whole damn system fixed it. Still don't know why it did it.