PDA

View Full Version : Import ASE crashes UnrealEd


brunomartelli
21st Aug 2005, 10:20 AM
When i import some meshes it says Building Collision Trees then Unreal Ed crashes. The mesh is relativly low poly . I get the error message below :(

any ideas? I know the error starts with 'Ran out of virtual memory..' but i have imported larger meshes with no problems. I think its to do with the collision building. Is there any way to turn this off?

regards
bruno

---------

No Label

OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel Unknown processor @ 2998 MHz with 1023MB RAM
Video: ATI MOBILITY RADEON 9600 Series (6375)

Ran out of virtual memory. To prevent this condition, you must free up more space on your primary hard disk.

History: FMallocWindows::Malloc <- FMallocWindows::Realloc <- 3E7A0000 320735100 FArray <- FArray::Realloc <- 11454825*28 <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- BuildCollisionBsp <- UStaticMesh::Build <- UStaticMeshFactory::FactoryCreateText <- UFactory::StaticImportObject <- UEditorEngine::Exec_StaticMesh <- UEditorEngine::Exec <- (STATICMESH IMPORT FILE="C:\3dsmax7\meshes\S_SpruceTallN2.ASE" NAME="S_SpruceTa).. <- UUnrealEdEngine::Exec <- WDlgImportStaticMesh::ImportFile <- WDlgImportStaticMesh::OnOk <- WButton::InterceptControlCommand <- WWindow::WndProc <- WWindow::StaticProc <- WWindow::WndProc <- WWindow::StaticProc <- WDialog::DoModal <- WDlgImportStaticMesh::DoModal <- WBrowserStaticMesh::OnCommand <- WWindow::WndProc <- WWindow::StaticProc <- WBrowserMaster::OnCommand <- WWindow::WndProc <- WWindow::StaticProc <- MessagePump <- MainLoop

brunomartelli
22nd Aug 2005, 01:38 PM
answered my own post...

well the answer seems to be the jamlander plugin for max available here:

http://www.fireproofgravy.co.uk/index.php?item=jl_tutorial&sid=42dc9ce5

you can set the exporter to stop collisions which i believe was causing my error. Then you can eitehr use enable material collision in the static mesh browser or use a simple collsision cylinder in the mesh properties

Kantham
2nd Jan 2006, 04:09 AM
answered .... Then you can eitehr use enable material collision in the static mesh browser or use a simple collsision cylinder in the mesh properties
Or just go in the stastic meshe browser and set "simple line colision=True" and set all the other kind of colisions to "False"

But for a folied tree you will really want to remove all collision and put a Hitscan blocking volume around the middle of it.