PDA

View Full Version : UTXMPT Version mismatch!


The Punisher
10th Aug 2005, 07:42 PM
i'm having a Version mismatch on the file "UTXMPT". can you fix this please?

IndianPsycho
10th Aug 2005, 09:01 PM
UTXMPT is not a UTXMP package. Either way, do a search for the exact package you're mismatching on in your UT2004 directory, and delete anything that's found outside of UT2004/UTXMP.

Da Spadger
10th Aug 2005, 09:03 PM
P: What kind of file is it?

fireball
11th Aug 2005, 09:00 AM
Probably a texture file of some kind with the T on the end (a common practice as Unreal doesn't differentiate between same-named files with different extensions). Might be from a third-party map.