PDA

View Full Version : Ambient Sound Not playing In Game


dj_ely
5th May 2005, 04:20 PM
Hello!
I've been putting in some ambient sounds into my map (thunder & rain etc) that play no probs in the editor but then dont show up when i run the game. Anyone got any suggestions, how 2 get it working??
Cheers in advance,
Chris. :D

I've also just noticed that the sounds apparently arn't loading, when i click to run the game, despite the fact that they are in the correct folder and have been saved, bizzar?

dj_ely
7th May 2005, 11:32 AM
I've managed to get the sounds to save and to import now. I had to put the sound file in the root c folder, and then once imported them had to ensure that in the ave dialogue box i put thge correct extenion at the end (unlike textures and static meshes)...

Also... does any one have any advice on creating soundfiles in sony soundforge, i've tried but failed!!

Cheers,
dj_ely

dj_ely
20th May 2005, 02:51 PM
Need more help guys...
I've recorded a voice sound clip using my ipod, which saves it as a wav file. I have then used soundforge, to get the correct sampling rate etc. I have managed to import fine into unreal in the sounds browser. I have saved it, and it plays in the Browser no probs. But when i try to put it into a scripted trigger is doesn't work/play and i've noticed that unreal as it loads from UnrealEd says the packag is missing yet all my ambient sounds are playing, and i have definately saved it and rebult before i launched the map.
Any suggestions...
Thanks,
Chris.

paul.cominscoch
17th Nov 2005, 04:53 AM
Hi all.
I am assuming you have used Sound Forge to create your “Wav” files first?
Also I assume your Wav files are being used for ambient sounds?
So you now have a folder containing all your wav files and you won’t to convert them into uax files.
Use thing command line in you dos box.
At the command line in a DOS box:
C:\UT2003\System> UCC Editor.BatchImport ..\Sounds\MyNewSoundPackage.uax audio D:\UTSounds\MySounds\*.wav

This well convert all your wave files into one uax package to use in your level.
It might be your ambient sounds are working but to quiet to here.
I hope all this helps.
Paul.