PDA

View Full Version : cant get mod working


theonlyeklipse
24th Apr 2005, 10:51 PM
iv put the files in the right spot n i downloaded a 2d map n put it in the maps section n when i load up ut04 which ever game type i got a map for there will be 2 modes for it like i get a BR map n put it in the map folder n when i load up ut04 theres 2 2d Bombing Run modes under custom game modes n both show all the normal maps n not the 2d maps n its the same wid any type i added a ctf map n it made 2 2dCtf modes udner custom games n both have the normal ctf maps in it,so i tryed renaming the ctf map to normal by changin the 2dctf in the file name to juz ctf n it worked i loaded up the level n it worked for spectating but when i joined i got a General Protection Error n all the other maps i got downloaded do the same when i change the name,please help cuz i really want this mod working

FreakinMeany
25th Apr 2005, 10:54 AM
wow. Uh - I'd try to help, but with absolutely no punctuation other than a couple of commas, it's really difficult to make any sense of your post.